<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="http://thegarlandtexan.com/wp-content/cache/minify/7ab7a.css" media="all" />

<meta charset="UTF-8" />
<title>Cindy Burkett challenges Bob Hall in Texas Senate primary - The Garland Texan Website | The Garland Texan Website</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="" />

<link rel="pingback" href="http://thegarlandtexan.com/xmlrpc.php" />
<!--[if IE 7 ]>
<link href="http://thegarlandtexan.com/wp-content/themes/localnews2/ie7.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if IE 8 ]>
<link href="http://thegarlandtexan.com/wp-content/themes/localnews2/ie8.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if lte IE 6]>
<div id="ie-message">Your browser is obsolete and does not support this webpage. Please use newer version of your browser or visit <a href="http://www.ie6countdown.com/" target="_new">Internet Explorer 6 countdown page</a>  for more information. </div>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="Texas State Representative Cindy Burkett, who believes in what she calls “common sense conservatism,” was first elected in 2010 as State Representative, District 101."/>
<link rel="canonical" href="http://thegarlandtexan.com/cindy-burkett-challenges-bob-hall-texas-senate-primary/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cindy Burkett challenges Bob Hall in Texas Senate primary - The Garland Texan Website" />
<meta property="og:description" content="Texas State Representative Cindy Burkett, who believes in what she calls “common sense conservatism,” was first elected in 2010 as State Representative, District 101." />
<meta property="og:url" content="http://thegarlandtexan.com/cindy-burkett-challenges-bob-hall-texas-senate-primary/" />
<meta property="og:site_name" content="The Garland Texan Website" />
<meta property="article:tag" content="abortion" />
<meta property="article:tag" content="child protective services" />
<meta property="article:tag" content="cindy burkett" />
<meta property="article:tag" content="immigration" />
<meta property="article:tag" content="pro-life" />
<meta property="article:tag" content="sanctuary cities" />
<meta property="article:tag" content="second amendment" />
<meta property="article:tag" content="state representative" />
<meta property="article:tag" content="texas senate" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-02-26T11:01:30-06:00" />
<meta property="article:modified_time" content="2018-02-26T11:09:57-06:00" />
<meta property="og:updated_time" content="2018-02-26T11:09:57-06:00" />
<meta property="og:image" content="http://thegarlandtexan.com/wp-content/uploads/2018/02/Burkett-Cindy.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Texas State Representative Cindy Burkett, who believes in what she calls “common sense conservatism,” was first elected in 2010 as State Representative, District 101." />
<meta name="twitter:title" content="Cindy Burkett challenges Bob Hall in Texas Senate primary - The Garland Texan Website" />
<meta name="twitter:image" content="http://thegarlandtexan.com/wp-content/uploads/2018/02/Burkett-Cindy.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/thegarlandtexan.com\/","name":"The Garland Texan Website","potentialAction":{"@type":"SearchAction","target":"http:\/\/thegarlandtexan.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/thegarlandtexan.com\/cindy-burkett-challenges-bob-hall-texas-senate-primary\/","sameAs":[],"@id":"#organization","name":"The Garland Texan","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Garland Texan Website &raquo; Feed" href="http://thegarlandtexan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Garland Texan Website &raquo; Comments Feed" href="http://thegarlandtexan.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thegarlandtexan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>



<link rel='stylesheet' id='custom_style-css'  href='http://thegarlandtexan.com/wp-content/themes/localnews2/custom-style.php?ver=4.9.3' type='text/css' media='all' />

<script type="text/javascript" src="http://thegarlandtexan.com/wp-content/cache/minify/34eab.js"></script>







<link rel='https://api.w.org/' href='http://thegarlandtexan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thegarlandtexan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thegarlandtexan.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thegarlandtexan.com/?p=21794' />
<link rel="alternate" type="application/json+oembed" href="http://thegarlandtexan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegarlandtexan.com%2Fcindy-burkett-challenges-bob-hall-texas-senate-primary%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thegarlandtexan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegarlandtexan.com%2Fcindy-burkett-challenges-bob-hall-texas-senate-primary%2F&#038;format=xml" />
<meta name="google-site-verification" content="eMzE8IEKqe5fi5vXL-l6XRz4WEZBg7bKRLElNdHLlJs" /><link rel="icon" href="http://thegarlandtexan.com/wp-content/uploads/2017/02/cropped-garland-texan-logo-red-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thegarlandtexan.com/wp-content/uploads/2017/02/cropped-garland-texan-logo-red-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thegarlandtexan.com/wp-content/uploads/2017/02/cropped-garland-texan-logo-red-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://thegarlandtexan.com/wp-content/uploads/2017/02/cropped-garland-texan-logo-red-icon-270x270.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="d6f9d62eb77761518f090cac4e2bfcef"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
</head>
<body class="post-template-default single single-post postid-21794 single-format-standard">

<!-- ******************************* Header ****************************** -->
<div id="header_top_bg">
	<div id="header_top">
		  
		<div class="tagline">Your first source for news!<span class="tagline_seperator">|</span>Tuesday, February 27, 2018</div>
		<div class="clear"></div>
	</div><!--#header_top-->
</div><!--#header_top_bg-->

<div id="header_bg">
	<div id="top_sidebar" class="widget-area">
<ul class="xoxo">
<li id="text-3" class="widget-container widget_text">			<div class="textwidget"><p><a href="https://www.facebook.com/The-Garland-Texan-Official-Fan-Page-292639880683"><img align="left" src="http://thegarlandtexan.com/wp-content/uploads/2015/11/facebook.png"/></a><br />
<a href="https://twitter.com/GarlandTexan"><img src="http://thegarlandtexan.com/wp-content/uploads/2015/11/twitter.png"></a></p>
</div>
		</li></ul>
</div>	<div id="header" class="size-wrap">
		<div id="logo">
				<a href="http://thegarlandtexan.com"><img src="http://thegarlandtexan.com/wp-content/uploads/2015/07/Logo-for-sub-adv-cont-pages2.png" alt="The Garland Texan Website" /></a>
				</div><!--#logo-->
	</div><!--#header-->

	<div id="menu_bg">
		<div id="main_menu" class="slidemenu">
		<ul id="primary-main-menu" class=menu><li class="first-child-divider"></li><li id="menu-item-9862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9862"><a href="http://thegarlandtexan.com/">Home</a></li>
<li id="menu-item-9838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9838"><a href="http://thegarlandtexan.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10455"><a href="http://thegarlandtexan.com/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-9871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9871"><a href="http://thegarlandtexan.com/category/city/">City</a>
<ul class="sub-menu">
	<li id="menu-item-9879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9879"><a href="http://thegarlandtexan.com/category/policecrime/">Police/Crime</a></li>
</ul>
</li>
<li id="menu-item-9874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9874"><a href="http://thegarlandtexan.com/category/healthsafety/">Health/Safety</a></li>
<li id="menu-item-9873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9873"><a href="http://thegarlandtexan.com/category/gisd/">Schools</a></li>
<li id="menu-item-9880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9880"><a href="http://thegarlandtexan.com/category/sports/">Sports</a></li>
<li id="menu-item-9870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9870"><a href="http://thegarlandtexan.com/category/arts/">Arts</a></li>
<li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10467"><a href="http://thegarlandtexan.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-9876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9876"><a href="http://thegarlandtexan.com/category/military/">Military</a></li>
	<li id="menu-item-9875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9875"><a href="http://thegarlandtexan.com/category/from-the-readers/">From the Readers</a></li>
</ul>
</li>
<li id="menu-item-9878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9878"><a href="http://thegarlandtexan.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-9872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9872"><a href="http://thegarlandtexan.com/category/events/">Events</a></li>
<li id="menu-item-12243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12243"><a href="http://thegarlandtexan.com/subscribe/">Subscribe</a></li>
<li id="menu-item-9889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9889"><a href="http://thegarlandtexan.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-9891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9891"><a href="http://thegarlandtexan.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>  
		</div><!--#main_menu-->
	</div><!--#menu_bg-->

	<div id="info_area_bg">
		<div id="info_area">
		<span class="breadcrumbs_title">You are here:</span> <span class="breadcrumb breadcrumbs"><a href="http://thegarlandtexan.com/" class="home">Home</a> <span class='separator'>&raquo;</span> <a href="http://thegarlandtexan.com/category/news/" title="News">News</a> <span class='separator'>&raquo;</span> Cindy Burkett challenges Bob Hall in Texas Senate primary</span>		<div id="below_menu_sidebar" class="widget-area">
<ul class="xoxo">
<li id="text-4" class="widget-container widget_text">			<div class="textwidget"></div>
		</li></ul>
</div>		</div><!--#info_area-->
	</div><!--#info_area_bg-->
</div><!--#header_bg -->

<!-- *******************************Before wrapper*************************** -->

<!-- *******************************Wrapper********************************** -->
<div id="wrapper" class="size-wrap">
<div id="container_bg">
<div id="content" class="left">

<div class="entry-content">
<div id="post-21794" class="post-21794 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-abortion tag-child-protective-services tag-cindy-burkett tag-immigration tag-pro-life tag-sanctuary-cities tag-second-amendment tag-state-representative tag-texas-senate">

<h1 class="entry-title-single">Cindy Burkett challenges Bob Hall in Texas Senate primary&nbsp;</h1>

<div class="entry-meta">
Posted: <a href="http://thegarlandtexan.com/cindy-burkett-challenges-bob-hall-texas-senate-primary/" title="11:01 am" rel="bookmark"><span class="entry-date">11:01 am, February 26, 2018</span></a> by <span class="author vcard"><a class="url fn n" href="http://thegarlandtexan.com/author/kimeverett/" title="View all posts by Kim Everett">Kim Everett</a></span> </div>

<div class="single-post-img-left"><img width="200" height="290" src="http://thegarlandtexan.com/wp-content/uploads/2018/02/Burkett-Cindy-200x290.jpg" class="attachment-single-loop-half size-single-loop-half wp-post-image" alt="texas" /><div class="featured-img-caption"></div></div>
<p>State Representative Cindy Burkett, who believes in what she calls “common sense conservatism,” was first elected in 2010 as State Representative, District 101. After a 2011 redistricting that added parts of several additional cities, it became District 113. For her second term, Burkett was elected as its representative. She now hopes to represent even more Texas residents as a State Senator. District 113 consists of parts of Balch Springs, Combine, Dallas, Garland, Mesquite, Rowlett, Seagoville and all of Sunnyvale.</p>
<p>&nbsp;</p>
<p>Incumbent Bob Hall has criticized Burkett saying that “the liberal forces have found an ally in Cindy Burkett” and that she is “part of the left wing of the Republican Party.”“A conservative is someone who is fiscally responsible, believes in Second Amendment rights, is pro-life and pro-public education, is opposed to big government and believes in the constitution,” Burkett said. “One of the biggest differences between Bob Hall and myself, even though we both have very similar conservative views, is that I’ve passed 30 bills over my four terms. Hall has filed 136 bills and passed one.”</p>
<p>&nbsp;</p>
<p>Burkett added that if one cannot take their conservative views and values and put them into action, it is “just rhetoric versus results.”</p>
<p>&nbsp;</p>
<p>The representative is passionate about all issues that affect Texas residents.</p>
<p>&nbsp;</p>
<p>“I like to listen to all of my constituents, take the facts as they are on all sides, including the constituents that do not believe politically like I do,” Burkett said. “I look at those facts and at the bill and see what that bill is going to accomplish. Then I ensure that there aren’t going to be unintended consequences, and vote accordingly.”</p>
<p>She added that it is always important to be respectful of other people’s views whether you agree with them or not.</p>
<p>&nbsp;</p>
<p>“That’s the key,” Burkett said. “Sometimes you have to agree to disagree, but you have to go in with the idea that you are going <a href="http://thegarlandtexan.com/wp-content/uploads/2018/02/Texas-Capitol.jpg"><img class="alignright size-full wp-image-21796" src="http://thegarlandtexan.com/wp-content/uploads/2018/02/Texas-Capitol.jpg" alt="" width="320" height="257" srcset="http://thegarlandtexan.com/wp-content/uploads/2018/02/Texas-Capitol.jpg 320w, http://thegarlandtexan.com/wp-content/uploads/2018/02/Texas-Capitol-300x241.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></a>to work together with everyone.”</p>
<p>&nbsp;</p>
<p>She had not planned on running for the Texas Senate seat, but numerous District 2 people reached out to her stating that they didn’t feel they were being effectively represented.</p>
<p>&nbsp;</p>
<p>“Finally, I decided that I agreed with that and decided to run,” Burkett said. “We need an effective senator in District 2, one who listens to constituents’ input, and I do that.”</p>
<p>&nbsp;</p>
<p>Burkett has authored, co-authored or sponsored numerous bills that have improved life for Texans and furthered conservative values.</p>
<p>&nbsp;</p>
<p><strong>Illegal immigration and sanctuary cities</strong> are significant issues for Texas. Burkett co-authored a bill to ban sanctuary cities.</p>
<p>&nbsp;</p>
<p>“We just want our cities to follow the law,” Burkett said. “We voted against sanctuary cities but there are some that still proclaim to be safe places for illegal immigrants.”</p>
<p>&nbsp;</p>
<p>Multiple problems surrounding illegal immigration exist.</p>
<p>&nbsp;</p>
<p>“You’ve got tax dollars being spent on people who are in the U.S. illegally and that money needs to be spent on citizens,” Burkett said. “People coming into the country just need to be expected to follow the laws we have. It’s also a safety issue when people who are here illegally commit crimes.”</p>
<p>&nbsp;</p>
<p><strong>Protection of Second Amendment rights</strong> is of utmost importance to Burkett. She has a license to carry a handgun and believes that the laws regarding gun ownership are sufficient.  She also believes that mass shootings are most often because of mental health issues, not guns.</p>
<p>&nbsp;</p>
<p>Carried by Burkett in the House, <strong>Pro-life bill HB200/SB8</strong> was signed into law to ban partial-birth abortions and the sale of human fetal tissue. In previous sessions, Burkett has also joint authored legislation that prohibits abortion of any kind after 20 weeks with two exceptions: the life of the mother must be in danger or there are extreme fetal abnormalities that would prevent the child from surviving outside of the womb even with medical care.<a href="http://thegarlandtexan.com/wp-content/uploads/2018/02/images.png"><img class="alignright wp-image-21797" src="http://thegarlandtexan.com/wp-content/uploads/2018/02/images.png" alt="" width="274" height="114" srcset="http://thegarlandtexan.com/wp-content/uploads/2018/02/images.png 348w, http://thegarlandtexan.com/wp-content/uploads/2018/02/images-300x125.png 300w" sizes="(max-width: 274px) 100vw, 274px" /></a></p>
<p>&nbsp;</p>
<p>Additionally, Burkett has been endorsed by the Texas Alliance for Life and Texans for Life.</p>
<p>&nbsp;</p>
<p><strong>Child Protective Services</strong> has also undergone major reform during Burkett’s service. Among many structural reforms, within the past year, additional caseworkers have been hired and pay increases have become effective for all case workers. Additionally, the state will now provide stipends as part of the Kinship Care program so that families who foster minor extended family members can better afford those children’s care. This measure will also result in fewer children in foster care and speed up the process of getting the children to their families.</p>
<p>&nbsp;</p>
<p>In addition to those above, some of Burkett’s other accomplishments and priorities include the funding of public education, property tax reform, infrastructure improvements, patient rights and reduction of government regulation.</p>
<p>&nbsp;</p>
<p>For more information on Burkett’s background, beliefs and accomplishments, visit <a href="http://www.cindyburkett.org">www.cindyburkett.org</a>.</p>
<p>&nbsp;</p>
<p>The state primary election is March 6 and early voting runs through March 2. The general election is Nov. 6.</p>
<p>&nbsp;</p>

<div class="entry-utility">
<!-- Category -->
<div class="cat-links"><span>Posted in:</span> &nbsp;<a href="http://thegarlandtexan.com/category/news/" >News</a></div> 
<!-- Category END -->

<!-- Tags -->
<div class="tag-link">
<span>Tags:</span>
<a href="http://thegarlandtexan.com/tag/abortion/" rel="tag">abortion</a>,<a href="http://thegarlandtexan.com/tag/child-protective-services/" rel="tag">child protective services</a>,<a href="http://thegarlandtexan.com/tag/cindy-burkett/" rel="tag">cindy burkett</a>,<a href="http://thegarlandtexan.com/tag/immigration/" rel="tag">immigration</a>,<a href="http://thegarlandtexan.com/tag/pro-life/" rel="tag">pro-life</a>,<a href="http://thegarlandtexan.com/tag/sanctuary-cities/" rel="tag">sanctuary cities</a>,<a href="http://thegarlandtexan.com/tag/second-amendment/" rel="tag">second amendment</a>,<a href="http://thegarlandtexan.com/tag/state-representative/" rel="tag">state representative</a>,<a href="http://thegarlandtexan.com/tag/texas-senate/" rel="tag">texas senate</a></div>
 
<!-- Tags END -->

</div><!-- .entry-utility -->



</div><!-- #post-## -->

 
 
 
</div></div><!-- #content -->

<div id="sidebar_right">
<div id="primary" class="widget-area">
<ul class="xoxo">

<li id="search-2" class="widget-container widget_search">	<div class="searchform">
	<form method="get" class="searchform" action="http://thegarlandtexan.com/">
			<input  onfocus="this.value=''" onblur="this.value='Search our site'" type="text" value="Search..." name="s" class="s" />
			</form>
	</div><div class="clear"></div></li><li id="text-2" class="widget-container widget_text">			<div class="textwidget"><p><a href="http://thegarlandtexan.com/wp-content/uploads/2018/01/Subsequent-Pages-Ad-Jan-23-1.gif"><img class="size-full wp-image-21434 aligncenter" src="http://thegarlandtexan.com/wp-content/uploads/2018/01/Subsequent-Pages-Ad-Jan-23-1.gif" alt="" width="250" height="275" /></a></p>
<p>&nbsp;</p>
<p><a href="http://thegarlandtexan.com/wp-content/uploads/2018/02/Garland-Texan-Warrant-Roundup-Web-Ad-250-x-150.jpg"><img class="size-full wp-image-21670 aligncenter" src="http://thegarlandtexan.com/wp-content/uploads/2018/02/Garland-Texan-Warrant-Roundup-Web-Ad-250-x-150.jpg" alt="" width="250" height="150" /></a></p>
<p>&nbsp;</p>
<p><a href="http://Answers2Pain.com/Achieve"><img class="aligncenter wp-image-20642 size-full" src="http://thegarlandtexan.com/wp-content/uploads/2017/11/AchieveAdOtherPages.jpg" alt="" width="250" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		<div class="clear"></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://thegarlandtexan.com/2018/02/'>February 2018</a>&nbsp;(41)</li>
	<li><a href='http://thegarlandtexan.com/2018/01/'>January 2018</a>&nbsp;(54)</li>
	<li><a href='http://thegarlandtexan.com/2017/12/'>December 2017</a>&nbsp;(47)</li>
	<li><a href='http://thegarlandtexan.com/2017/11/'>November 2017</a>&nbsp;(40)</li>
	<li><a href='http://thegarlandtexan.com/2017/10/'>October 2017</a>&nbsp;(46)</li>
	<li><a href='http://thegarlandtexan.com/2017/09/'>September 2017</a>&nbsp;(44)</li>
	<li><a href='http://thegarlandtexan.com/2017/08/'>August 2017</a>&nbsp;(48)</li>
	<li><a href='http://thegarlandtexan.com/2017/07/'>July 2017</a>&nbsp;(42)</li>
	<li><a href='http://thegarlandtexan.com/2017/06/'>June 2017</a>&nbsp;(44)</li>
	<li><a href='http://thegarlandtexan.com/2017/05/'>May 2017</a>&nbsp;(56)</li>
	<li><a href='http://thegarlandtexan.com/2017/04/'>April 2017</a>&nbsp;(48)</li>
	<li><a href='http://thegarlandtexan.com/2017/03/'>March 2017</a>&nbsp;(55)</li>
	<li><a href='http://thegarlandtexan.com/2017/02/'>February 2017</a>&nbsp;(38)</li>
	<li><a href='http://thegarlandtexan.com/2017/01/'>January 2017</a>&nbsp;(48)</li>
	<li><a href='http://thegarlandtexan.com/2016/12/'>December 2016</a>&nbsp;(53)</li>
	<li><a href='http://thegarlandtexan.com/2016/11/'>November 2016</a>&nbsp;(36)</li>
	<li><a href='http://thegarlandtexan.com/2016/10/'>October 2016</a>&nbsp;(56)</li>
	<li><a href='http://thegarlandtexan.com/2016/09/'>September 2016</a>&nbsp;(45)</li>
	<li><a href='http://thegarlandtexan.com/2016/08/'>August 2016</a>&nbsp;(44)</li>
	<li><a href='http://thegarlandtexan.com/2016/07/'>July 2016</a>&nbsp;(52)</li>
	<li><a href='http://thegarlandtexan.com/2016/06/'>June 2016</a>&nbsp;(42)</li>
	<li><a href='http://thegarlandtexan.com/2016/05/'>May 2016</a>&nbsp;(56)</li>
	<li><a href='http://thegarlandtexan.com/2016/04/'>April 2016</a>&nbsp;(58)</li>
	<li><a href='http://thegarlandtexan.com/2016/03/'>March 2016</a>&nbsp;(62)</li>
	<li><a href='http://thegarlandtexan.com/2016/02/'>February 2016</a>&nbsp;(64)</li>
	<li><a href='http://thegarlandtexan.com/2016/01/'>January 2016</a>&nbsp;(80)</li>
	<li><a href='http://thegarlandtexan.com/2015/12/'>December 2015</a>&nbsp;(63)</li>
	<li><a href='http://thegarlandtexan.com/2015/11/'>November 2015</a>&nbsp;(61)</li>
	<li><a href='http://thegarlandtexan.com/2015/10/'>October 2015</a>&nbsp;(53)</li>
	<li><a href='http://thegarlandtexan.com/2015/09/'>September 2015</a>&nbsp;(50)</li>
	<li><a href='http://thegarlandtexan.com/2015/08/'>August 2015</a>&nbsp;(61)</li>
	<li><a href='http://thegarlandtexan.com/2015/07/'>July 2015</a>&nbsp;(48)</li>
	<li><a href='http://thegarlandtexan.com/2015/06/'>June 2015</a>&nbsp;(56)</li>
	<li><a href='http://thegarlandtexan.com/2015/05/'>May 2015</a>&nbsp;(60)</li>
	<li><a href='http://thegarlandtexan.com/2015/04/'>April 2015</a>&nbsp;(53)</li>
	<li><a href='http://thegarlandtexan.com/2015/03/'>March 2015</a>&nbsp;(60)</li>
	<li><a href='http://thegarlandtexan.com/2015/02/'>February 2015</a>&nbsp;(49)</li>
	<li><a href='http://thegarlandtexan.com/2015/01/'>January 2015</a>&nbsp;(51)</li>
		</ul>
		<div class="clear"></div></li></ul>
</div><!-- #primary .widget-area --></div><!--#sidebar_right-->

<div class="clear"></div>
</div><!-- #container -->
</div><!-- #wrapper -->


<div id="bottom_elements" class="size-wrap">
	<div id="copyright" >
	© 2016 Garland Texan	</div>
<div id="footer_navigation">
  
</div><!--#footer_navigation-->
<div class="clear"></div>
</div><!--#bottom_elements-->	 





<script type="text/javascript" src="http://thegarlandtexan.com/wp-content/cache/minify/75646.js"></script>


  
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Minified using disk

Served from: thegarlandtexan.com @ 2018-02-26 18:25:30 by W3 Total Cache
-->