<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="http://thegarlandtexan.com/wp-content/cache/minify/7ab7a.css" media="all" />

<meta charset="UTF-8" />
<title>GISD names lone superintendent finalist - The Garland Texan Website | The Garland Texan Website</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="" />

<link rel="pingback" href="http://thegarlandtexan.com/xmlrpc.php" />
<!--[if IE 7 ]>
<link href="http://thegarlandtexan.com/wp-content/themes/localnews2/ie7.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if IE 8 ]>
<link href="http://thegarlandtexan.com/wp-content/themes/localnews2/ie8.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if lte IE 6]>
<div id="ie-message">Your browser is obsolete and does not support this webpage. Please use newer version of your browser or visit <a href="http://www.ie6countdown.com/" target="_new">Internet Explorer 6 countdown page</a>  for more information. </div>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Garland ISD Trustees named Dr. Ricardo (Rick) López as the lone finalist for the district’s superintendent vacancy at its Oct. 10 work session."/>
<link rel="canonical" href="http://thegarlandtexan.com/gisd-names-superintendent-finalist/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GISD names lone superintendent finalist - The Garland Texan Website" />
<meta property="og:description" content="Garland ISD Trustees named Dr. Ricardo (Rick) López as the lone finalist for the district’s superintendent vacancy at its Oct. 10 work session." />
<meta property="og:url" content="http://thegarlandtexan.com/gisd-names-superintendent-finalist/" />
<meta property="og:site_name" content="The Garland Texan Website" />
<meta property="article:tag" content="dr. ricardo lopez" />
<meta property="article:tag" content="garland independent school district" />
<meta property="article:tag" content="garland isd" />
<meta property="article:tag" content="garland isd board" />
<meta property="article:tag" content="superintendent search" />
<meta property="article:section" content="GISD" />
<meta property="article:published_time" content="2017-10-11T22:51:10-05:00" />
<meta property="article:modified_time" content="2017-10-11T22:54:28-05:00" />
<meta property="og:updated_time" content="2017-10-11T22:54:28-05:00" />
<meta property="og:image" content="http://thegarlandtexan.com/wp-content/uploads/2017/10/Dr.RicardoLopez.jpg" />
<meta property="og:image:width" content="272" />
<meta property="og:image:height" content="248" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Garland ISD Trustees named Dr. Ricardo (Rick) López as the lone finalist for the district’s superintendent vacancy at its Oct. 10 work session." />
<meta name="twitter:title" content="GISD names lone superintendent finalist - The Garland Texan Website" />
<meta name="twitter:image" content="http://thegarlandtexan.com/wp-content/uploads/2017/10/Dr.RicardoLopez.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/thegarlandtexan.com\/","name":"The Garland Texan Website","potentialAction":{"@type":"SearchAction","target":"http:\/\/thegarlandtexan.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/thegarlandtexan.com\/gisd-names-superintendent-finalist\/","sameAs":[],"@id":"#organization","name":"The Garland Texan","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Garland Texan Website &raquo; Feed" href="http://thegarlandtexan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Garland Texan Website &raquo; Comments Feed" href="http://thegarlandtexan.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thegarlandtexan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>



<link rel='stylesheet' id='custom_style-css'  href='http://thegarlandtexan.com/wp-content/themes/localnews2/custom-style.php?ver=4.8.2' type='text/css' media='all' />

<script type="text/javascript" src="http://thegarlandtexan.com/wp-content/cache/minify/34eab.js"></script>







<link rel='https://api.w.org/' href='http://thegarlandtexan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thegarlandtexan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thegarlandtexan.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thegarlandtexan.com/?p=20357' />
<link rel="alternate" type="application/json+oembed" href="http://thegarlandtexan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegarlandtexan.com%2Fgisd-names-superintendent-finalist%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thegarlandtexan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegarlandtexan.com%2Fgisd-names-superintendent-finalist%2F&#038;format=xml" />
<meta name="google-site-verification" content="eMzE8IEKqe5fi5vXL-l6XRz4WEZBg7bKRLElNdHLlJs" /><link rel="icon" href="http://thegarlandtexan.com/wp-content/uploads/2017/02/cropped-garland-texan-logo-red-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thegarlandtexan.com/wp-content/uploads/2017/02/cropped-garland-texan-logo-red-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thegarlandtexan.com/wp-content/uploads/2017/02/cropped-garland-texan-logo-red-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://thegarlandtexan.com/wp-content/uploads/2017/02/cropped-garland-texan-logo-red-icon-270x270.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="d6f9d62eb77761518f090cac4e2bfcef"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
</head>
<body class="post-template-default single single-post postid-20357 single-format-standard">

<!-- ******************************* Header ****************************** -->
<div id="header_top_bg">
	<div id="header_top">
		  
		<div class="tagline">Your first source for news!<span class="tagline_seperator">|</span>Thursday, October 12, 2017</div>
		<div class="clear"></div>
	</div><!--#header_top-->
</div><!--#header_top_bg-->

<div id="header_bg">
	<div id="top_sidebar" class="widget-area">
<ul class="xoxo">
<li id="text-3" class="widget-container widget_text">			<div class="textwidget"><p><a href="https://www.facebook.com/The-Garland-Texan-Official-Fan-Page-292639880683"><img align="left" src="http://thegarlandtexan.com/wp-content/uploads/2015/11/facebook.png"/></a><br />
<a href="https://twitter.com/GarlandTexan"><img src="http://thegarlandtexan.com/wp-content/uploads/2015/11/twitter.png"></a></p>
</div>
		</li></ul>
</div>	<div id="header" class="size-wrap">
		<div id="logo">
				<a href="http://thegarlandtexan.com"><img src="http://thegarlandtexan.com/wp-content/uploads/2015/07/Logo-for-sub-adv-cont-pages2.png" alt="The Garland Texan Website" /></a>
				</div><!--#logo-->
	</div><!--#header-->

	<div id="menu_bg">
		<div id="main_menu" class="slidemenu">
		<ul id="primary-main-menu" class=menu><li class="first-child-divider"></li><li id="menu-item-9862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9862"><a href="http://thegarlandtexan.com/">Home</a></li>
<li id="menu-item-9838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9838"><a href="http://thegarlandtexan.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-10455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10455"><a href="http://thegarlandtexan.com/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-9871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9871"><a href="http://thegarlandtexan.com/category/city/">City</a>
<ul  class="sub-menu">
	<li id="menu-item-9879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9879"><a href="http://thegarlandtexan.com/category/policecrime/">Police/Crime</a></li>
</ul>
</li>
<li id="menu-item-9874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9874"><a href="http://thegarlandtexan.com/category/healthsafety/">Health/Safety</a></li>
<li id="menu-item-9873" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9873"><a href="http://thegarlandtexan.com/category/gisd/">Schools</a></li>
<li id="menu-item-9880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9880"><a href="http://thegarlandtexan.com/category/sports/">Sports</a></li>
<li id="menu-item-9870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9870"><a href="http://thegarlandtexan.com/category/arts/">Arts</a></li>
<li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10467"><a href="http://thegarlandtexan.com/category/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-9876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9876"><a href="http://thegarlandtexan.com/category/military/">Military</a></li>
	<li id="menu-item-9875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9875"><a href="http://thegarlandtexan.com/category/from-the-readers/">From the Readers</a></li>
</ul>
</li>
<li id="menu-item-9878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9878"><a href="http://thegarlandtexan.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-9872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9872"><a href="http://thegarlandtexan.com/category/events/">Events</a></li>
<li id="menu-item-12243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12243"><a href="http://thegarlandtexan.com/subscribe/">Subscribe</a></li>
<li id="menu-item-9889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9889"><a href="http://thegarlandtexan.com/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-9891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9891"><a href="http://thegarlandtexan.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>  
		</div><!--#main_menu-->
	</div><!--#menu_bg-->

	<div id="info_area_bg">
		<div id="info_area">
		<span class="breadcrumbs_title">You are here:</span> <span class="breadcrumb breadcrumbs"><a href="http://thegarlandtexan.com/" class="home">Home</a> <span class='separator'>&raquo;</span> <a href="http://thegarlandtexan.com/category/gisd/" title="GISD">GISD</a> <span class='separator'>&raquo;</span> GISD names lone superintendent finalist</span>		<div id="below_menu_sidebar" class="widget-area">
<ul class="xoxo">
<li id="text-4" class="widget-container widget_text">			<div class="textwidget"></div>
		</li></ul>
</div>		</div><!--#info_area-->
	</div><!--#info_area_bg-->
</div><!--#header_bg -->

<!-- *******************************Before wrapper*************************** -->

<!-- *******************************Wrapper********************************** -->
<div id="wrapper" class="size-wrap">
<div id="container_bg">
<div id="content" class="left">

<div class="entry-content">
<div id="post-20357" class="post-20357 post type-post status-publish format-standard has-post-thumbnail hentry category-gisd tag-dr-ricardo-lopez tag-garland-independent-school-district tag-garland-isd tag-garland-isd-board tag-superintendent-search">

<h1 class="entry-title-single">GISD names lone superintendent finalist&nbsp;</h1>

<div class="entry-meta">
Posted: <a href="http://thegarlandtexan.com/gisd-names-superintendent-finalist/" title="10:51 pm" rel="bookmark"><span class="entry-date">10:51 pm, October 11, 2017</span></a> by <span class="author vcard"><a class="url fn n" href="http://thegarlandtexan.com/author/kimeverett/" title="View all posts by Kim Everett">Kim Everett</a></span> </div>

<div class="single-post-img-left"><img width="272" height="248" src="http://thegarlandtexan.com/wp-content/uploads/2017/10/Dr.RicardoLopez.jpg" class="attachment-single-loop-half size-single-loop-half wp-post-image" alt="superintendent" /><div class="featured-img-caption"></div></div>
<p>Garland ISD Trustees named Dr. Ricardo (Rick) López as the lone finalist for the district’s superintendent vacancy at its Oct. 10 work session. López is the current superintendent for Mission Consolidated ISD in Mission, Texas. He is expected to assume the duties of Garland ISD superintendent sometime after the state-mandated 21-day waiting period.</p>
<p>&nbsp;</p>
<p>López has over 20 years of experience in education, beginning as a classroom teacher and leading up to his current position as superintendent of Mission CISD where he supervises 22 campuses and over 15,800 students in the Rio Grande Valley.</p>
<p>&nbsp;</p>
<p>Since López’s superintendent appointment in 2013, MCISD re-emerged as a leader in education. He has focused on developing Pre-Advanced Placement and Advanced Placement programs, including a PSAT prep program that begins in third grade. An emphasis on STEAM programs resulted in MCISD robotics teams that advanced to state and national competition. In 2014, Mission CISD participated in “Code the Town” in partnership with the Mission Economic Development Center to teach coding to elementary students. Additionally, in 2015, MCISD hosted the Rio Grande Valley&#8217;s first Educational Google Symposium. Google selected MCISD because of its vision and instructional technology initiatives including 1:1 Chromebooks for all secondary students. In 2015, MCISD was nationally highlighted for its &#8220;Read to Lead&#8221; balanced literacy program. MCISD has been a focal point for bilingual dual language program integration and universal full-day prekindergarten. López is recognized for his success in closing gaps for all learners. He also created the district’s first educational foundation.</p>
<p>&nbsp;</p>
<p>Board President Larry Glick stated, “Dr. López’s track record of strong student learning gains and his approachable, student-centered demeanor are key reasons for his selection as our lone finalist. As we continue our abiding commitment to student achievement, we have identified a transformational leader focused on true 21st-century education.”</p>
<p>&nbsp;</p>
<p>López previously served as an area associate superintendent, principal and teacher in Ysleta ISD. As an area associate superintendent, López was responsible for 25 schools serving 17,000 students, PreK-12. These schools saw an increase in graduation rates, SAT scores, student scholarship dollars and improved state testing pass rates. He also helped steer Ysleta ISD in becoming a two-time finalist for the Broad Prize, a national distinction for large urban districts. López&#8217;s area comprised more than half of the district&#8217;s English Language Learner population, including the nationally-renowned Alicia Chacon International School, a model for dual language and trilingual literacy.</p>
<p>&nbsp;</p>
<p>During the three years that López served as the principal of Del Valle High School, the campus was rated <em>Exemplary</em> by the Texas Education Agency and was the first <em>Recognized</em> high school in Region XIX. All enrolled seniors graduated with their class, and the campus was highlighted in <em>Texas Monthly</em> <em>Magazine</em> for its dual language program. As principal of Desert View Middle School, he led the campus to recognition as a Texas Mentor/Pathfinder School.</p>
<p>&nbsp;</p>
<p>López has received numerous awards in recognition of his accomplished leadership, including being named one of the <em>El Paso Times</em> &#8220;Top 40 People under 40,&#8221; as well as <u>Teacher</u> of the Year for both Ysleta ISD and Region XIX. The district was also recognized as the Greater Mission Chamber of Commerce 2015 Partner of the Year. In 2016, he was named National Latino Superintendent of the Year by the Association of Latino Administrators and Superintendents and was honored in Washington D.C. for this award. He has been nominated to be a Broad Fellow by Commissioner of Education Mike Morath.</p>
<p>&nbsp;</p>
<p>López received his Bachelor of Arts from the University of Texas at El Paso and his Master of Arts from New Mexico State University. He is a recipient of the University of Texas at Austin Recruitment Fellowship and is a graduate of the Cooperative Superintendency Doctoral Fellow program at the University of Texas at Austin, where he received his doctorate in Educational Administration with Honors.</p>
<p>&nbsp;</p>
<p>He is married to Linda, a high school counselor, and they have four daughters.</p>
<p>&nbsp;</p>
<p>López succeeds Dr. Deborah Cron who has served as interim superintendent since January 2017. With the assistance of the search firm Hazard, Young, Attea and Associates, Inc., the board garnered public input from community members, families and Garland ISD staff to develop a portrait of desired characteristics and qualities for the new superintendent.</p>
<p>&nbsp;</p>
<p>Glick added, “The board is greatly appreciative of all the community input throughout the search process, as well as the outstanding dedication and guidance provided by Cron in her leadership of the district as interim superintendent.”</p>
<p>&nbsp;</p>
<p>For more information about the search process, <a href="http://www.garlandisd.net/content/superintendent-search">visit Garland ISD’s Superintendent Search webpage</a>.</p>
<p>&nbsp;</p>

<div class="entry-utility">
<!-- Category -->
<div class="cat-links"><span>Posted in:</span> &nbsp;<a href="http://thegarlandtexan.com/category/gisd/" >GISD</a></div> 
<!-- Category END -->

<!-- Tags -->
<div class="tag-link">
<span>Tags:</span>
<a href="http://thegarlandtexan.com/tag/dr-ricardo-lopez/" rel="tag">dr. ricardo lopez</a>,<a href="http://thegarlandtexan.com/tag/garland-independent-school-district/" rel="tag">garland independent school district</a>,<a href="http://thegarlandtexan.com/tag/garland-isd/" rel="tag">garland isd</a>,<a href="http://thegarlandtexan.com/tag/garland-isd-board/" rel="tag">garland isd board</a>,<a href="http://thegarlandtexan.com/tag/superintendent-search/" rel="tag">superintendent search</a></div>
 
<!-- Tags END -->

</div><!-- .entry-utility -->



</div><!-- #post-## -->

 
 
 
</div></div><!-- #content -->

<div id="sidebar_right">
<div id="primary" class="widget-area">
<ul class="xoxo">

<li id="search-2" class="widget-container widget_search">	<div class="searchform">
	<form method="get" class="searchform" action="http://thegarlandtexan.com/">
			<input  onfocus="this.value=''" onblur="this.value='Search our site'" type="text" value="Search..." name="s" class="s" />
			</form>
	</div><div class="clear"></div></li><li id="text-2" class="widget-container widget_text">			<div class="textwidget"><p><a href="http://thegarlandtexan.com/wp-content/uploads/2017/09/SubsequentPagesSlideshowSept25.gif"><img class="alignright size-full wp-image-20177" src="http://thegarlandtexan.com/wp-content/uploads/2017/09/SubsequentPagesSlideshowSept25.gif" alt="" width="250" height="275" /></a></p>
</div>
		<div class="clear"></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://thegarlandtexan.com/2017/10/'>October 2017</a>&nbsp;(19)</li>
	<li><a href='http://thegarlandtexan.com/2017/09/'>September 2017</a>&nbsp;(44)</li>
	<li><a href='http://thegarlandtexan.com/2017/08/'>August 2017</a>&nbsp;(48)</li>
	<li><a href='http://thegarlandtexan.com/2017/07/'>July 2017</a>&nbsp;(42)</li>
	<li><a href='http://thegarlandtexan.com/2017/06/'>June 2017</a>&nbsp;(44)</li>
	<li><a href='http://thegarlandtexan.com/2017/05/'>May 2017</a>&nbsp;(56)</li>
	<li><a href='http://thegarlandtexan.com/2017/04/'>April 2017</a>&nbsp;(48)</li>
	<li><a href='http://thegarlandtexan.com/2017/03/'>March 2017</a>&nbsp;(55)</li>
	<li><a href='http://thegarlandtexan.com/2017/02/'>February 2017</a>&nbsp;(39)</li>
	<li><a href='http://thegarlandtexan.com/2017/01/'>January 2017</a>&nbsp;(48)</li>
	<li><a href='http://thegarlandtexan.com/2016/12/'>December 2016</a>&nbsp;(56)</li>
	<li><a href='http://thegarlandtexan.com/2016/11/'>November 2016</a>&nbsp;(41)</li>
	<li><a href='http://thegarlandtexan.com/2016/10/'>October 2016</a>&nbsp;(56)</li>
	<li><a href='http://thegarlandtexan.com/2016/09/'>September 2016</a>&nbsp;(45)</li>
	<li><a href='http://thegarlandtexan.com/2016/08/'>August 2016</a>&nbsp;(44)</li>
	<li><a href='http://thegarlandtexan.com/2016/07/'>July 2016</a>&nbsp;(52)</li>
	<li><a href='http://thegarlandtexan.com/2016/06/'>June 2016</a>&nbsp;(42)</li>
	<li><a href='http://thegarlandtexan.com/2016/05/'>May 2016</a>&nbsp;(56)</li>
	<li><a href='http://thegarlandtexan.com/2016/04/'>April 2016</a>&nbsp;(58)</li>
	<li><a href='http://thegarlandtexan.com/2016/03/'>March 2016</a>&nbsp;(62)</li>
	<li><a href='http://thegarlandtexan.com/2016/02/'>February 2016</a>&nbsp;(64)</li>
	<li><a href='http://thegarlandtexan.com/2016/01/'>January 2016</a>&nbsp;(80)</li>
	<li><a href='http://thegarlandtexan.com/2015/12/'>December 2015</a>&nbsp;(66)</li>
	<li><a href='http://thegarlandtexan.com/2015/11/'>November 2015</a>&nbsp;(62)</li>
	<li><a href='http://thegarlandtexan.com/2015/10/'>October 2015</a>&nbsp;(53)</li>
	<li><a href='http://thegarlandtexan.com/2015/09/'>September 2015</a>&nbsp;(50)</li>
	<li><a href='http://thegarlandtexan.com/2015/08/'>August 2015</a>&nbsp;(61)</li>
	<li><a href='http://thegarlandtexan.com/2015/07/'>July 2015</a>&nbsp;(48)</li>
	<li><a href='http://thegarlandtexan.com/2015/06/'>June 2015</a>&nbsp;(56)</li>
	<li><a href='http://thegarlandtexan.com/2015/05/'>May 2015</a>&nbsp;(60)</li>
	<li><a href='http://thegarlandtexan.com/2015/04/'>April 2015</a>&nbsp;(53)</li>
	<li><a href='http://thegarlandtexan.com/2015/03/'>March 2015</a>&nbsp;(60)</li>
	<li><a href='http://thegarlandtexan.com/2015/02/'>February 2015</a>&nbsp;(49)</li>
	<li><a href='http://thegarlandtexan.com/2015/01/'>January 2015</a>&nbsp;(51)</li>
		</ul>
		<div class="clear"></div></li></ul>
</div><!-- #primary .widget-area --></div><!--#sidebar_right-->

<div class="clear"></div>
</div><!-- #container -->
</div><!-- #wrapper -->


<div id="bottom_elements" class="size-wrap">
	<div id="copyright" >
	© 2016 Garland Texan	</div>
<div id="footer_navigation">
  
</div><!--#footer_navigation-->
<div class="clear"></div>
</div><!--#bottom_elements-->	 





<script type="text/javascript" src="http://thegarlandtexan.com/wp-content/cache/minify/75646.js"></script>


  
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk

 Served from: thegarlandtexan.com @ 2017-10-12 04:07:04 by W3 Total Cache -->