<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="http://thegarlandtexan.com/wp-content/cache/minify/7ab7a.css" media="all" />

<meta charset="UTF-8" />
<title>Health Dept. inspections: Nov. 4-11 - The Garland Texan Website | The Garland Texan Website</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="" />

<link rel="pingback" href="http://thegarlandtexan.com/xmlrpc.php" />
<!--[if IE 7 ]>
<link href="http://thegarlandtexan.com/wp-content/themes/localnews2/ie7.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if IE 8 ]>
<link href="http://thegarlandtexan.com/wp-content/themes/localnews2/ie8.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if lte IE 6]>
<div id="ie-message">Your browser is obsolete and does not support this webpage. Please use newer version of your browser or visit <a href="http://www.ie6countdown.com/" target="_new">Internet Explorer 6 countdown page</a>  for more information. </div>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Garland Health Dept. conducts weekly inspections where food is served, day care centers, retirement homes, school cafeterias, restaurants and stores."/>
<link rel="canonical" href="http://thegarlandtexan.com/health-dept-inspections-nov-4-11/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Health Dept. inspections: Nov. 4-11 - The Garland Texan Website" />
<meta property="og:description" content="Garland Health Dept. conducts weekly inspections where food is served, day care centers, retirement homes, school cafeterias, restaurants and stores." />
<meta property="og:url" content="http://thegarlandtexan.com/health-dept-inspections-nov-4-11/" />
<meta property="og:site_name" content="The Garland Texan Website" />
<meta property="article:tag" content="garland health department" />
<meta property="article:tag" content="health inspection report" />
<meta property="article:section" content="Health/Safety" />
<meta property="article:published_time" content="2017-11-14T13:10:56-06:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Garland Health Dept. conducts weekly inspections where food is served, day care centers, retirement homes, school cafeterias, restaurants and stores." />
<meta name="twitter:title" content="Health Dept. inspections: Nov. 4-11 - The Garland Texan Website" />
<meta name="twitter:image" content="http://thegarlandtexan.com/wp-content/uploads/2015/08/restaurant-inspection3.jpeg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/thegarlandtexan.com\/","name":"The Garland Texan Website","potentialAction":{"@type":"SearchAction","target":"http:\/\/thegarlandtexan.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/thegarlandtexan.com\/health-dept-inspections-nov-4-11\/","sameAs":[],"@id":"#organization","name":"The Garland Texan","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Garland Texan Website &raquo; Feed" href="http://thegarlandtexan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Garland Texan Website &raquo; Comments Feed" href="http://thegarlandtexan.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thegarlandtexan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>



<link rel='stylesheet' id='custom_style-css'  href='http://thegarlandtexan.com/wp-content/themes/localnews2/custom-style.php?ver=4.8.3' type='text/css' media='all' />

<script type="text/javascript" src="http://thegarlandtexan.com/wp-content/cache/minify/34eab.js"></script>







<link rel='https://api.w.org/' href='http://thegarlandtexan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thegarlandtexan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thegarlandtexan.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thegarlandtexan.com/?p=20732' />
<link rel="alternate" type="application/json+oembed" href="http://thegarlandtexan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegarlandtexan.com%2Fhealth-dept-inspections-nov-4-11%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thegarlandtexan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegarlandtexan.com%2Fhealth-dept-inspections-nov-4-11%2F&#038;format=xml" />
<meta name="google-site-verification" content="eMzE8IEKqe5fi5vXL-l6XRz4WEZBg7bKRLElNdHLlJs" /><link rel="icon" href="http://thegarlandtexan.com/wp-content/uploads/2017/02/cropped-garland-texan-logo-red-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thegarlandtexan.com/wp-content/uploads/2017/02/cropped-garland-texan-logo-red-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thegarlandtexan.com/wp-content/uploads/2017/02/cropped-garland-texan-logo-red-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://thegarlandtexan.com/wp-content/uploads/2017/02/cropped-garland-texan-logo-red-icon-270x270.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="d6f9d62eb77761518f090cac4e2bfcef"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
</head>
<body class="post-template-default single single-post postid-20732 single-format-standard">

<!-- ******************************* Header ****************************** -->
<div id="header_top_bg">
	<div id="header_top">
		  
		<div class="tagline">Your first source for news!<span class="tagline_seperator">|</span>Tuesday, November 14, 2017</div>
		<div class="clear"></div>
	</div><!--#header_top-->
</div><!--#header_top_bg-->

<div id="header_bg">
	<div id="top_sidebar" class="widget-area">
<ul class="xoxo">
<li id="text-3" class="widget-container widget_text">			<div class="textwidget"><p><a href="https://www.facebook.com/The-Garland-Texan-Official-Fan-Page-292639880683"><img align="left" src="http://thegarlandtexan.com/wp-content/uploads/2015/11/facebook.png"/></a><br />
<a href="https://twitter.com/GarlandTexan"><img src="http://thegarlandtexan.com/wp-content/uploads/2015/11/twitter.png"></a></p>
</div>
		</li></ul>
</div>	<div id="header" class="size-wrap">
		<div id="logo">
				<a href="http://thegarlandtexan.com"><img src="http://thegarlandtexan.com/wp-content/uploads/2015/07/Logo-for-sub-adv-cont-pages2.png" alt="The Garland Texan Website" /></a>
				</div><!--#logo-->
	</div><!--#header-->

	<div id="menu_bg">
		<div id="main_menu" class="slidemenu">
		<ul id="primary-main-menu" class=menu><li class="first-child-divider"></li><li id="menu-item-9862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9862"><a href="http://thegarlandtexan.com/">Home</a></li>
<li id="menu-item-9838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9838"><a href="http://thegarlandtexan.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-10455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10455"><a href="http://thegarlandtexan.com/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-9871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9871"><a href="http://thegarlandtexan.com/category/city/">City</a>
<ul  class="sub-menu">
	<li id="menu-item-9879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9879"><a href="http://thegarlandtexan.com/category/policecrime/">Police/Crime</a></li>
</ul>
</li>
<li id="menu-item-9874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9874"><a href="http://thegarlandtexan.com/category/healthsafety/">Health/Safety</a></li>
<li id="menu-item-9873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9873"><a href="http://thegarlandtexan.com/category/gisd/">Schools</a></li>
<li id="menu-item-9880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9880"><a href="http://thegarlandtexan.com/category/sports/">Sports</a></li>
<li id="menu-item-9870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9870"><a href="http://thegarlandtexan.com/category/arts/">Arts</a></li>
<li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10467"><a href="http://thegarlandtexan.com/category/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-9876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9876"><a href="http://thegarlandtexan.com/category/military/">Military</a></li>
	<li id="menu-item-9875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9875"><a href="http://thegarlandtexan.com/category/from-the-readers/">From the Readers</a></li>
</ul>
</li>
<li id="menu-item-9878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9878"><a href="http://thegarlandtexan.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-9872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9872"><a href="http://thegarlandtexan.com/category/events/">Events</a></li>
<li id="menu-item-12243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12243"><a href="http://thegarlandtexan.com/subscribe/">Subscribe</a></li>
<li id="menu-item-9889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9889"><a href="http://thegarlandtexan.com/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-9891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9891"><a href="http://thegarlandtexan.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>  
		</div><!--#main_menu-->
	</div><!--#menu_bg-->

	<div id="info_area_bg">
		<div id="info_area">
		<span class="breadcrumbs_title">You are here:</span> <span class="breadcrumb breadcrumbs"><a href="http://thegarlandtexan.com/" class="home">Home</a> <span class='separator'>&raquo;</span> <a href="http://thegarlandtexan.com/category/healthsafety/" title="Health/Safety">Health/Safety</a> <span class='separator'>&raquo;</span> Health Dept. inspections: Nov. 4-11</span>		<div id="below_menu_sidebar" class="widget-area">
<ul class="xoxo">
<li id="text-4" class="widget-container widget_text">			<div class="textwidget"></div>
		</li></ul>
</div>		</div><!--#info_area-->
	</div><!--#info_area_bg-->
</div><!--#header_bg -->

<!-- *******************************Before wrapper*************************** -->

<!-- *******************************Wrapper********************************** -->
<div id="wrapper" class="size-wrap">
<div id="container_bg">
<div id="content" class="left">

<div class="entry-content">
<div id="post-20732" class="post-20732 post type-post status-publish format-standard has-post-thumbnail hentry category-healthsafety tag-garland-health-department tag-health-inspection-report">

<h1 class="entry-title-single">Health Dept. inspections: Nov. 4-11&nbsp;</h1>

<div class="entry-meta">
Posted: <a href="http://thegarlandtexan.com/health-dept-inspections-nov-4-11/" title="1:10 pm" rel="bookmark"><span class="entry-date">1:10 pm, November 14, 2017</span></a> by <span class="author vcard"><a class="url fn n" href="http://thegarlandtexan.com/author/kimeverett/" title="View all posts by Kim Everett">Kim Everett</a></span> </div>

<div class="single-post-img-left"><img width="300" height="168" src="http://thegarlandtexan.com/wp-content/uploads/2015/08/restaurant-inspection3.jpeg" class="attachment-single-loop-half size-single-loop-half wp-post-image" alt="inspections" /><div class="featured-img-caption"></div></div>
<p><span lang="EN">The <a href="http://www.ci.garland.tx.us/gov/hk/health/default.asp">Garland Health Dept.</a> conducts weekly inspections of establishments where food is served.  Inspections are performed at day care centers, retirement homes, school cafeterias, restaurants and stores. </span>A failing grade includes anything below 60.  Any establishment that scores less than 70 is deemed “high risk” and health dept. inspections are performed more frequently. Establishments scoring less than 50 are subject to mandatory closure.</p>
<p>&nbsp;</p>
<p><em>Information provided by Cindy Corley, Garland Health Department.</em></p>
<p>&nbsp;</p>
<table width="592">
<tbody>
<tr>
<td width="194"><strong>FACILITY NAME</strong></td>
<td width="18"><strong> </strong></td>
<td width="73"><strong>STREET NUMBER</strong></td>
<td width="17"><strong> </strong></td>
<td width="108"><strong>STREET </strong></p>
<p><strong>NAME</strong></td>
<td width="36"><strong> </strong></td>
<td width="72"><strong>ACTIVITY DATE</strong></td>
<td width="24"><strong> </strong></td>
<td width="50"><strong>SCORE</strong></td>
</tr>
<tr>
<td width="194">1-STOP FOOD STORE</td>
<td width="18"></td>
<td width="73">4517</td>
<td width="17"></td>
<td width="108">SATURN</td>
<td width="36"></td>
<td width="72">11/9/2017</td>
<td width="24"></td>
<td width="50">65</td>
</tr>
<tr>
<td width="194">AMC THEATRE FIREWHEEL 18</td>
<td width="18"></td>
<td width="73">100</td>
<td width="17"></td>
<td width="108">CONEFLOWER</td>
<td width="36"></td>
<td width="72">11/8/2017</td>
<td width="24"></td>
<td width="50">60</td>
</tr>
<tr>
<td width="194">BAHIA RESTAURANTE</td>
<td width="18"></td>
<td width="73">1480</td>
<td width="17"></td>
<td width="108">BUCKINGHAM</td>
<td width="36"></td>
<td width="72">11/7/2017</td>
<td width="24"></td>
<td width="50">31</td>
</tr>
<tr>
<td width="194">BENDITO SEA</td>
<td width="18"></td>
<td width="73">3009</td>
<td width="17"></td>
<td width="108">APOLLO</td>
<td width="36"></td>
<td width="72">11/8/2017</td>
<td width="24"></td>
<td width="50">59</td>
</tr>
<tr>
<td width="194">BEVERAGE CITY #7</td>
<td width="18"></td>
<td width="73">4400</td>
<td width="17"></td>
<td width="108">BASS PRO</td>
<td width="36"></td>
<td width="72">11/9/2017</td>
<td width="24"></td>
<td width="50">63</td>
</tr>
<tr>
<td width="194">COOPER ELEMENTARY</td>
<td width="18"></td>
<td width="73">1200</td>
<td width="17"></td>
<td width="108">KINGSBRIDGE</td>
<td width="36"></td>
<td width="72">11/8/2017</td>
<td width="24"></td>
<td width="50">88</td>
</tr>
<tr>
<td width="194">CRAZY CATFISH #1</td>
<td width="18"></td>
<td width="73">805</td>
<td width="17"></td>
<td width="108">CENTERVILLE</td>
<td width="36"></td>
<td width="72">11/7/2017</td>
<td width="24"></td>
<td width="50">92</td>
</tr>
<tr>
<td width="194">DA BOYZ SPORTS BAR &amp; GRILL</td>
<td width="18"></td>
<td width="73">565</td>
<td width="17"></td>
<td width="108">OATES</td>
<td width="36"></td>
<td width="72">11/7/2017</td>
<td width="24"></td>
<td width="50">81</td>
</tr>
<tr>
<td width="194">DEL RANCHO</td>
<td width="18"></td>
<td width="73">220</td>
<td width="17"></td>
<td width="108">KINGSLEY</td>
<td width="36"></td>
<td width="72">11/7/2017</td>
<td width="24"></td>
<td width="50">73</td>
</tr>
<tr>
<td width="194">DENNY&#8217;S RESTAURANT #1292</td>
<td width="18"></td>
<td width="73">457</td>
<td width="17"></td>
<td width="108">INTERSTATE 30</td>
<td width="36"></td>
<td width="72">11/6/2017</td>
<td width="24"></td>
<td width="50">77</td>
</tr>
<tr>
<td width="194">FREEMAN ELEMENTARY</td>
<td width="18"></td>
<td width="73">1220</td>
<td width="17"></td>
<td width="108">WALNUT</td>
<td width="36"></td>
<td width="72">11/9/2017</td>
<td width="24"></td>
<td width="50">95</td>
</tr>
<tr>
<td width="194">GRAND BROOK MEMORY CARE OF GARLAND</td>
<td width="18"></td>
<td width="73">5600</td>
<td width="17"></td>
<td width="108">SHILOH</td>
<td width="36"></td>
<td width="72">11/9/2017</td>
<td width="24"></td>
<td width="50">86</td>
</tr>
<tr>
<td width="194">HIDALGO MEXICAN RESTAURANT</td>
<td width="18"></td>
<td width="73">3845</td>
<td width="17"></td>
<td width="108">GARLAND</td>
<td width="36"></td>
<td width="72">11/8/2017</td>
<td width="24"></td>
<td width="50">70</td>
</tr>
<tr>
<td width="194">HOOTERS</td>
<td width="18"></td>
<td width="73">4781</td>
<td width="17"></td>
<td width="108">BASS PRO</td>
<td width="36"></td>
<td width="72">11/9/2017</td>
<td width="24"></td>
<td width="50">73</td>
</tr>
<tr>
<td width="194">INDIA GARDEN</td>
<td width="18"></td>
<td width="73">433</td>
<td width="17"></td>
<td width="108">INTERSTATE 30</td>
<td width="36"></td>
<td width="72">11/6/2017</td>
<td width="24"></td>
<td width="50">76</td>
</tr>
<tr>
<td width="194">KONA ICE II</td>
<td width="18"></td>
<td width="73">6202</td>
<td width="17"></td>
<td width="108">LENNOX</td>
<td width="36"></td>
<td width="72">11/4/2017</td>
<td width="24"></td>
<td width="50">97</td>
</tr>
<tr>
<td width="194">KONA ICE LLC</td>
<td width="18"></td>
<td width="73">6202</td>
<td width="17"></td>
<td width="108">LENNOX</td>
<td width="36"></td>
<td width="72">11/4/2017</td>
<td width="24"></td>
<td width="50">98</td>
</tr>
<tr>
<td width="194">LA QUINTA INN &amp; SUITES</td>
<td width="18"></td>
<td width="73">375</td>
<td width="17"></td>
<td width="108">INTERSTATE 30</td>
<td width="36"></td>
<td width="72">11/9/2017</td>
<td width="24"></td>
<td width="50">82</td>
</tr>
<tr>
<td width="194">LOS CORRALES MEXICAN CUISINE</td>
<td width="18"></td>
<td width="73">1449</td>
<td width="17"></td>
<td width="108">JUPITER</td>
<td width="36"></td>
<td width="72">11/9/2017</td>
<td width="24"></td>
<td width="50">80</td>
</tr>
<tr>
<td width="194">MILLER GAS &amp; MORE</td>
<td width="18"></td>
<td width="73">2435</td>
<td width="17"></td>
<td width="108">MILLER</td>
<td width="36"></td>
<td width="72">11/11/2017</td>
<td width="24"></td>
<td width="50">72</td>
</tr>
<tr>
<td width="194">OCEAN BUFFET</td>
<td width="18"></td>
<td width="73">1328</td>
<td width="17"></td>
<td width="108">CENTERVILLE</td>
<td width="36"></td>
<td width="72">11/6/2017</td>
<td width="24"></td>
<td width="50">58</td>
</tr>
<tr>
<td width="194">PEPPERS TACO INC.</td>
<td width="18"></td>
<td width="73">1818</td>
<td width="17"></td>
<td width="108">NORTHWEST</td>
<td width="36"></td>
<td width="72">11/9/2017</td>
<td width="24"></td>
<td width="50">60</td>
</tr>
<tr>
<td width="194">POTBELLY SANDWICH WORKS</td>
<td width="18"></td>
<td width="73">4430</td>
<td width="17"></td>
<td width="108">LAVON</td>
<td width="36"></td>
<td width="72">11/8/2017</td>
<td width="24"></td>
<td width="50">67</td>
</tr>
<tr>
<td width="194">RED ROBIN</td>
<td width="18"></td>
<td width="73">5031</td>
<td width="17"></td>
<td width="108">GARLAND</td>
<td width="36"></td>
<td width="72">11/9/2017</td>
<td width="24"></td>
<td width="50">77</td>
</tr>
<tr>
<td width="194">SHARI&#8217;S BERRIES</td>
<td width="18"></td>
<td width="73">2600</td>
<td width="17"></td>
<td width="108">MCCREE</td>
<td width="36"></td>
<td width="72">11/9/2017</td>
<td width="24"></td>
<td width="50">97</td>
</tr>
<tr>
<td width="194">SKILLMAN WOK</td>
<td width="18"></td>
<td width="73">565</td>
<td width="17"></td>
<td width="108">OATES</td>
<td width="36"></td>
<td width="72">11/7/2017</td>
<td width="24"></td>
<td width="50">62</td>
</tr>
<tr>
<td width="194">SONIC DRIVE-IN #4688</td>
<td width="18"></td>
<td width="73">6202</td>
<td width="17"></td>
<td width="108">BROADWAY</td>
<td width="36"></td>
<td width="72">11/6/2017</td>
<td width="24"></td>
<td width="50">74</td>
</tr>
<tr>
<td width="194">SONIC DRIVE-IN #5614</td>
<td width="18"></td>
<td width="73">625</td>
<td width="17"></td>
<td width="108">TOWN SQUARE</td>
<td width="36"></td>
<td width="72">11/7/2017</td>
<td width="24"></td>
<td width="50">74</td>
</tr>
<tr>
<td width="194">SSS INTERNATIONAL, INC. #9</td>
<td width="18"></td>
<td width="73">2851</td>
<td width="17"></td>
<td width="108">DAIRY</td>
<td width="36"></td>
<td width="72">11/6/2017</td>
<td width="24"></td>
<td width="50">97</td>
</tr>
<tr>
<td width="194">STARBUCKS COFFEE #1489</td>
<td width="18"></td>
<td width="73">5301</td>
<td width="17"></td>
<td width="108">GARLAND</td>
<td width="36"></td>
<td width="72">11/7/2017</td>
<td width="24"></td>
<td width="50">87</td>
</tr>
<tr>
<td width="194">STARBUCKS COFFEE #9932</td>
<td width="18"></td>
<td width="73">4280</td>
<td width="17"></td>
<td width="108">LAVON</td>
<td width="36"></td>
<td width="72">11/9/2017</td>
<td width="24"></td>
<td width="50">91</td>
</tr>
<tr>
<td width="194">TOM THUMB #1783</td>
<td width="18"></td>
<td width="73">2645</td>
<td width="17"></td>
<td width="108">ARAPAHO</td>
<td width="36"></td>
<td width="72">11/9/2017</td>
<td width="24"></td>
<td width="50">93</td>
</tr>
<tr>
<td width="194"></td>
<td width="18"></td>
<td width="73"></td>
<td width="17"></td>
<td width="108"></td>
<td width="36"></td>
<td width="72"></td>
<td width="24"></td>
<td width="50">90</td>
</tr>
<tr>
<td width="194">WAFFLE HOUSE #306</td>
<td width="18"></td>
<td width="73">494</td>
<td width="17"></td>
<td width="108">INTERSTATE 30</td>
<td width="36"></td>
<td width="72">11/6/2017</td>
<td width="24"></td>
<td width="50">64</td>
</tr>
<tr>
<td width="194">WEBB MIDDLE SCHOOL</td>
<td width="18"></td>
<td width="73">1610</td>
<td width="17"></td>
<td width="108">SPRING CREEK</td>
<td width="36"></td>
<td width="72">11/7/2017</td>
<td width="24"></td>
<td width="50">89</td>
</tr>
<tr>
<td width="194">WENDY&#8217;S #2169</td>
<td width="18"></td>
<td width="73">3232</td>
<td width="17"></td>
<td width="108">LAVON</td>
<td width="36"></td>
<td width="72">11/9/2017</td>
<td width="24"></td>
<td width="50">85</td>
</tr>
</tbody>
</table>

<div class="entry-utility">
<!-- Category -->
<div class="cat-links"><span>Posted in:</span> &nbsp;<a href="http://thegarlandtexan.com/category/healthsafety/" >Health/Safety</a></div> 
<!-- Category END -->

<!-- Tags -->
<div class="tag-link">
<span>Tags:</span>
<a href="http://thegarlandtexan.com/tag/garland-health-department/" rel="tag">garland health department</a>,<a href="http://thegarlandtexan.com/tag/health-inspection-report/" rel="tag">health inspection report</a></div>
 
<!-- Tags END -->

</div><!-- .entry-utility -->



</div><!-- #post-## -->

 
 
 
</div></div><!-- #content -->

<div id="sidebar_right">
<div id="primary" class="widget-area">
<ul class="xoxo">

<li id="search-2" class="widget-container widget_search">	<div class="searchform">
	<form method="get" class="searchform" action="http://thegarlandtexan.com/">
			<input  onfocus="this.value=''" onblur="this.value='Search our site'" type="text" value="Search..." name="s" class="s" />
			</form>
	</div><div class="clear"></div></li><li id="text-2" class="widget-container widget_text">			<div class="textwidget"><p><a href="http://thegarlandtexan.com/wp-content/uploads/2017/09/SubsequentPagesSlideshowSept25.gif"><img class="size-full wp-image-20177 aligncenter" src="http://thegarlandtexan.com/wp-content/uploads/2017/09/SubsequentPagesSlideshowSept25.gif" alt="" width="250" height="275" /></a><a href="http://Answers2Pain.com/Achieve"><img class="aligncenter wp-image-20642 size-full" src="http://thegarlandtexan.com/wp-content/uploads/2017/11/AchieveAdOtherPages.jpg" alt="" width="250" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		<div class="clear"></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://thegarlandtexan.com/2017/11/'>November 2017</a>&nbsp;(19)</li>
	<li><a href='http://thegarlandtexan.com/2017/10/'>October 2017</a>&nbsp;(47)</li>
	<li><a href='http://thegarlandtexan.com/2017/09/'>September 2017</a>&nbsp;(44)</li>
	<li><a href='http://thegarlandtexan.com/2017/08/'>August 2017</a>&nbsp;(48)</li>
	<li><a href='http://thegarlandtexan.com/2017/07/'>July 2017</a>&nbsp;(42)</li>
	<li><a href='http://thegarlandtexan.com/2017/06/'>June 2017</a>&nbsp;(44)</li>
	<li><a href='http://thegarlandtexan.com/2017/05/'>May 2017</a>&nbsp;(56)</li>
	<li><a href='http://thegarlandtexan.com/2017/04/'>April 2017</a>&nbsp;(48)</li>
	<li><a href='http://thegarlandtexan.com/2017/03/'>March 2017</a>&nbsp;(55)</li>
	<li><a href='http://thegarlandtexan.com/2017/02/'>February 2017</a>&nbsp;(39)</li>
	<li><a href='http://thegarlandtexan.com/2017/01/'>January 2017</a>&nbsp;(48)</li>
	<li><a href='http://thegarlandtexan.com/2016/12/'>December 2016</a>&nbsp;(56)</li>
	<li><a href='http://thegarlandtexan.com/2016/11/'>November 2016</a>&nbsp;(41)</li>
	<li><a href='http://thegarlandtexan.com/2016/10/'>October 2016</a>&nbsp;(56)</li>
	<li><a href='http://thegarlandtexan.com/2016/09/'>September 2016</a>&nbsp;(45)</li>
	<li><a href='http://thegarlandtexan.com/2016/08/'>August 2016</a>&nbsp;(44)</li>
	<li><a href='http://thegarlandtexan.com/2016/07/'>July 2016</a>&nbsp;(52)</li>
	<li><a href='http://thegarlandtexan.com/2016/06/'>June 2016</a>&nbsp;(42)</li>
	<li><a href='http://thegarlandtexan.com/2016/05/'>May 2016</a>&nbsp;(56)</li>
	<li><a href='http://thegarlandtexan.com/2016/04/'>April 2016</a>&nbsp;(58)</li>
	<li><a href='http://thegarlandtexan.com/2016/03/'>March 2016</a>&nbsp;(62)</li>
	<li><a href='http://thegarlandtexan.com/2016/02/'>February 2016</a>&nbsp;(64)</li>
	<li><a href='http://thegarlandtexan.com/2016/01/'>January 2016</a>&nbsp;(80)</li>
	<li><a href='http://thegarlandtexan.com/2015/12/'>December 2015</a>&nbsp;(66)</li>
	<li><a href='http://thegarlandtexan.com/2015/11/'>November 2015</a>&nbsp;(62)</li>
	<li><a href='http://thegarlandtexan.com/2015/10/'>October 2015</a>&nbsp;(53)</li>
	<li><a href='http://thegarlandtexan.com/2015/09/'>September 2015</a>&nbsp;(50)</li>
	<li><a href='http://thegarlandtexan.com/2015/08/'>August 2015</a>&nbsp;(61)</li>
	<li><a href='http://thegarlandtexan.com/2015/07/'>July 2015</a>&nbsp;(48)</li>
	<li><a href='http://thegarlandtexan.com/2015/06/'>June 2015</a>&nbsp;(56)</li>
	<li><a href='http://thegarlandtexan.com/2015/05/'>May 2015</a>&nbsp;(60)</li>
	<li><a href='http://thegarlandtexan.com/2015/04/'>April 2015</a>&nbsp;(53)</li>
	<li><a href='http://thegarlandtexan.com/2015/03/'>March 2015</a>&nbsp;(60)</li>
	<li><a href='http://thegarlandtexan.com/2015/02/'>February 2015</a>&nbsp;(49)</li>
	<li><a href='http://thegarlandtexan.com/2015/01/'>January 2015</a>&nbsp;(51)</li>
		</ul>
		<div class="clear"></div></li></ul>
</div><!-- #primary .widget-area --></div><!--#sidebar_right-->

<div class="clear"></div>
</div><!-- #container -->
</div><!-- #wrapper -->


<div id="bottom_elements" class="size-wrap">
	<div id="copyright" >
	© 2016 Garland Texan	</div>
<div id="footer_navigation">
  
</div><!--#footer_navigation-->
<div class="clear"></div>
</div><!--#bottom_elements-->	 





<script type="text/javascript" src="http://thegarlandtexan.com/wp-content/cache/minify/75646.js"></script>


  
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk

 Served from: thegarlandtexan.com @ 2017-11-14 16:05:03 by W3 Total Cache -->