<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="http://thegarlandtexan.com/wp-content/cache/minify/7ab7a.css" media="all" />

<meta charset="UTF-8" />
<title>NAACP schedules Freedom Fund Brunch - The Garland Texan Website | The Garland Texan Website</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="" />

<link rel="pingback" href="http://thegarlandtexan.com/xmlrpc.php" />
<!--[if IE 7 ]>
<link href="http://thegarlandtexan.com/wp-content/themes/localnews2/ie7.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if IE 8 ]>
<link href="http://thegarlandtexan.com/wp-content/themes/localnews2/ie8.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if lte IE 6]>
<div id="ie-message">Your browser is obsolete and does not support this webpage. Please use newer version of your browser or visit <a href="http://www.ie6countdown.com/" target="_new">Internet Explorer 6 countdown page</a>  for more information. </div>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Garland Unit of the National Association for the Advancement of Colored People has scheduled 27th Freedom Fund Brunch, Silent Auction for Saturday, Sept. 16"/>
<link rel="canonical" href="http://thegarlandtexan.com/naacp-schedules-freedom-fund-brunch/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NAACP schedules Freedom Fund Brunch - The Garland Texan Website" />
<meta property="og:description" content="Garland Unit of the National Association for the Advancement of Colored People has scheduled 27th Freedom Fund Brunch, Silent Auction for Saturday, Sept. 16" />
<meta property="og:url" content="http://thegarlandtexan.com/naacp-schedules-freedom-fund-brunch/" />
<meta property="og:site_name" content="The Garland Texan Website" />
<meta property="article:tag" content="freedom fund brunch" />
<meta property="article:tag" content="NAACP" />
<meta property="article:tag" content="national association for the advancement of colored people" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-08-09T21:30:44-05:00" />
<meta property="og:image" content="http://thegarlandtexan.com/wp-content/uploads/2016/09/naacp.png" />
<meta property="og:image:width" content="260" />
<meta property="og:image:height" content="229" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Garland Unit of the National Association for the Advancement of Colored People has scheduled 27th Freedom Fund Brunch, Silent Auction for Saturday, Sept. 16" />
<meta name="twitter:title" content="NAACP schedules Freedom Fund Brunch - The Garland Texan Website" />
<meta name="twitter:image" content="http://thegarlandtexan.com/wp-content/uploads/2016/09/naacp.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Garland Texan Website &raquo; Feed" href="http://thegarlandtexan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Garland Texan Website &raquo; Comments Feed" href="http://thegarlandtexan.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thegarlandtexan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>



<link rel='stylesheet' id='custom_style-css'  href='http://thegarlandtexan.com/wp-content/themes/localnews2/custom-style.php?ver=4.8.1' type='text/css' media='all' />

<script type="text/javascript" src="http://thegarlandtexan.com/wp-content/cache/minify/34eab.js"></script>







<link rel='https://api.w.org/' href='http://thegarlandtexan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thegarlandtexan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thegarlandtexan.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thegarlandtexan.com/?p=19717' />
<link rel="alternate" type="application/json+oembed" href="http://thegarlandtexan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegarlandtexan.com%2Fnaacp-schedules-freedom-fund-brunch%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thegarlandtexan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegarlandtexan.com%2Fnaacp-schedules-freedom-fund-brunch%2F&#038;format=xml" />
<meta name="google-site-verification" content="eMzE8IEKqe5fi5vXL-l6XRz4WEZBg7bKRLElNdHLlJs" /><link rel="icon" href="http://thegarlandtexan.com/wp-content/uploads/2017/02/cropped-garland-texan-logo-red-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thegarlandtexan.com/wp-content/uploads/2017/02/cropped-garland-texan-logo-red-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thegarlandtexan.com/wp-content/uploads/2017/02/cropped-garland-texan-logo-red-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://thegarlandtexan.com/wp-content/uploads/2017/02/cropped-garland-texan-logo-red-icon-270x270.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="d6f9d62eb77761518f090cac4e2bfcef"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
</head>
<body class="post-template-default single single-post postid-19717 single-format-standard">

<!-- ******************************* Header ****************************** -->
<div id="header_top_bg">
	<div id="header_top">
		  
		<div class="tagline">Your first source for news!<span class="tagline_seperator">|</span>Thursday, August 10, 2017</div>
		<div class="clear"></div>
	</div><!--#header_top-->
</div><!--#header_top_bg-->

<div id="header_bg">
	<div id="top_sidebar" class="widget-area">
<ul class="xoxo">
<li id="text-3" class="widget-container widget_text">			<div class="textwidget"><p><a href="https://www.facebook.com/The-Garland-Texan-Official-Fan-Page-292639880683"><img align="left" src="http://thegarlandtexan.com/wp-content/uploads/2015/11/facebook.png"/></a><br />
<a href="https://twitter.com/GarlandTexan"><img src="http://thegarlandtexan.com/wp-content/uploads/2015/11/twitter.png"></a></p>
</div>
		</li></ul>
</div>	<div id="header" class="size-wrap">
		<div id="logo">
				<a href="http://thegarlandtexan.com"><img src="http://thegarlandtexan.com/wp-content/uploads/2015/07/Logo-for-sub-adv-cont-pages2.png" alt="The Garland Texan Website" /></a>
				</div><!--#logo-->
	</div><!--#header-->

	<div id="menu_bg">
		<div id="main_menu" class="slidemenu">
		<ul id="primary-main-menu" class=menu><li class="first-child-divider"></li><li id="menu-item-9862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9862"><a href="http://thegarlandtexan.com/">Home</a></li>
<li id="menu-item-9838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9838"><a href="http://thegarlandtexan.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-10455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10455"><a href="http://thegarlandtexan.com/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-9871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9871"><a href="http://thegarlandtexan.com/category/city/">City</a>
<ul  class="sub-menu">
	<li id="menu-item-9879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9879"><a href="http://thegarlandtexan.com/category/policecrime/">Police/Crime</a></li>
</ul>
</li>
<li id="menu-item-9874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9874"><a href="http://thegarlandtexan.com/category/healthsafety/">Health/Safety</a></li>
<li id="menu-item-9873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9873"><a href="http://thegarlandtexan.com/category/gisd/">Schools</a></li>
<li id="menu-item-9880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9880"><a href="http://thegarlandtexan.com/category/sports/">Sports</a></li>
<li id="menu-item-9870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9870"><a href="http://thegarlandtexan.com/category/arts/">Arts</a></li>
<li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10467"><a href="http://thegarlandtexan.com/category/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-9876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9876"><a href="http://thegarlandtexan.com/category/military/">Military</a></li>
	<li id="menu-item-9875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9875"><a href="http://thegarlandtexan.com/category/from-the-readers/">From the Readers</a></li>
</ul>
</li>
<li id="menu-item-9878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9878"><a href="http://thegarlandtexan.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-9872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9872"><a href="http://thegarlandtexan.com/category/events/">Events</a></li>
<li id="menu-item-12243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12243"><a href="http://thegarlandtexan.com/subscribe/">Subscribe</a></li>
<li id="menu-item-9889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9889"><a href="http://thegarlandtexan.com/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-9891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9891"><a href="http://thegarlandtexan.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>  
		</div><!--#main_menu-->
	</div><!--#menu_bg-->

	<div id="info_area_bg">
		<div id="info_area">
		<span class="breadcrumbs_title">You are here:</span> <span class="breadcrumb breadcrumbs"><a href="http://thegarlandtexan.com/" class="home">Home</a> <span class='separator'>&raquo;</span> <a href="http://thegarlandtexan.com/category/news/" title="News">News</a> <span class='separator'>&raquo;</span> NAACP schedules Freedom Fund Brunch</span>		<div id="below_menu_sidebar" class="widget-area">
<ul class="xoxo">
<li id="text-4" class="widget-container widget_text">			<div class="textwidget"></div>
		</li></ul>
</div>		</div><!--#info_area-->
	</div><!--#info_area_bg-->
</div><!--#header_bg -->

<!-- *******************************Before wrapper*************************** -->

<!-- *******************************Wrapper********************************** -->
<div id="wrapper" class="size-wrap">
<div id="container_bg">
<div id="content" class="left">

<div class="entry-content">
<div id="post-19717" class="post-19717 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-freedom-fund-brunch tag-naacp tag-national-association-for-the-advancement-of-colored-people">

<h1 class="entry-title-single">NAACP schedules Freedom Fund Brunch&nbsp;</h1>

<div class="entry-meta">
Posted: <a href="http://thegarlandtexan.com/naacp-schedules-freedom-fund-brunch/" title="9:30 pm" rel="bookmark"><span class="entry-date">9:30 pm, August 9, 2017</span></a> by <span class="author vcard"><a class="url fn n" href="http://thegarlandtexan.com/author/kimeverett/" title="View all posts by Kim Everett">Kim Everett</a></span> </div>

<div class="single-post-img-left"><img width="260" height="229" src="http://thegarlandtexan.com/wp-content/uploads/2016/09/naacp.png" class="attachment-single-loop-half size-single-loop-half wp-post-image" alt="freedom" /><div class="featured-img-caption"></div></div>
<p>The Garland Unit of the National Association for the Advancement of Colored People has scheduled its 27<sup>th</sup> Freedom Fund Brunch and Silent Auction for Saturday, Sept. 16, at the Hyatt Place at 5101 N. President George Bush Highway. The silent auction will begin at 9 a.m. and the brunch is at 10 a.m.</p>
<p>&nbsp;</p>
<p>The theme for this year’s event is “NAACP, Resolute and Rooted.” The keynote speaker is Texas State Representative Victoria Neave and recording artist Reuben Lael Griffin will serve as master of ceremonies. Scholarships will be awarded to GISD youth and the winner of the Elaine Bradley scholarship will be awarded to an NAACP Garland Youth Council member. Additionally, GISD’s African-American seniors at each of the seven high schools who have the highest GPAs will be recognized.</p>
<p>&nbsp;</p>
<p>The following adults will also receive awards:</p>
<p>&nbsp;</p>
<ul>
<li>Educator of the Year – Principal Wendy Williams, George Washington Carver Elementary School</li>
<li>Educator of the Year – Melody McAllister, George Washington Carver ES</li>
<li>Bridge Builder of the Year – Lilly Clarke, city of Garland</li>
<li>Community Service – Pastor D. L. Wilson, Sweet Home Baptist Church</li>
</ul>
<p>&nbsp;</p>
<p>Corporate Gold Sponsors Massey Cadillac and Garland Power &amp; Light will also receive awards.</p>
<p>&nbsp;</p>
<p>For more information about the silent auction or the Freedom Fund Brunch, contact the NAACP Garland Unit at 972-381-5044, voice box #5 or visit the NAACP Garland Unit’s website &#8211; <a href="http://www.garlandtxnaacp.org/">www.garlandtxnaacp.org</a><strong>.</strong></p>
<p><strong> </strong></p>
<p><strong>About NAACP Garland Unit</strong>:  The Garland Unit of the NAACP was chartered July 6, 1984, with 127 members. Ms. Goldie Locke served as founding president and Mr. Johnnie O. Steadham was first vice president. There were 18 Executive Committee members and two are still active. Mr. Chester Johnson currently serves as chair of Legal Redress and Ms. Carol Montgomery is active on two committees. Mr. Richard Dockery, NAACP regional director, chaired the standing-room-only organizational meeting where two key issues were addressed: 1) The firing of African-American police officer Sam Allen; 2) substandard schools in the minority area of Garland. Mr. Sam Allen was later rehired as a Garland fireman. To address schools, the Garland Unit became a plaintiff to the original school desegregation court order filed by the United States Justice Department and the Texas Education Agency. This judgment is still in effect.</p>
<p>&nbsp;</p>

<div class="entry-utility">
<!-- Category -->
<div class="cat-links"><span>Posted in:</span> &nbsp;<a href="http://thegarlandtexan.com/category/news/" >News</a></div> 
<!-- Category END -->

<!-- Tags -->
<div class="tag-link">
<span>Tags:</span>
<a href="http://thegarlandtexan.com/tag/freedom-fund-brunch/" rel="tag">freedom fund brunch</a>,<a href="http://thegarlandtexan.com/tag/naacp/" rel="tag">NAACP</a>,<a href="http://thegarlandtexan.com/tag/national-association-for-the-advancement-of-colored-people/" rel="tag">national association for the advancement of colored people</a></div>
 
<!-- Tags END -->

</div><!-- .entry-utility -->



</div><!-- #post-## -->

 
 
 
</div></div><!-- #content -->

<div id="sidebar_right">
<div id="primary" class="widget-area">
<ul class="xoxo">

<li id="search-2" class="widget-container widget_search">	<div class="searchform">
	<form method="get" class="searchform" action="http://thegarlandtexan.com/">
			<input  onfocus="this.value=''" onblur="this.value='Search our site'" type="text" value="Search..." name="s" class="s" />
			</form>
	</div><div class="clear"></div></li><li id="text-2" class="widget-container widget_text">			<div class="textwidget"><p><a href="http://thegarlandtexan.com/wp-content/uploads/2017/06/Ads-Slideshow-Subsequent-Pages-June23.gif"><img class="alignright size-full wp-image-19274" src="http://thegarlandtexan.com/wp-content/uploads/2017/06/Ads-Slideshow-Subsequent-Pages-June23.gif" alt="" width="250" height="275" /></a></p>
</div>
		<div class="clear"></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://thegarlandtexan.com/2017/08/'>August 2017</a>&nbsp;(14)</li>
	<li><a href='http://thegarlandtexan.com/2017/07/'>July 2017</a>&nbsp;(42)</li>
	<li><a href='http://thegarlandtexan.com/2017/06/'>June 2017</a>&nbsp;(44)</li>
	<li><a href='http://thegarlandtexan.com/2017/05/'>May 2017</a>&nbsp;(56)</li>
	<li><a href='http://thegarlandtexan.com/2017/04/'>April 2017</a>&nbsp;(48)</li>
	<li><a href='http://thegarlandtexan.com/2017/03/'>March 2017</a>&nbsp;(55)</li>
	<li><a href='http://thegarlandtexan.com/2017/02/'>February 2017</a>&nbsp;(39)</li>
	<li><a href='http://thegarlandtexan.com/2017/01/'>January 2017</a>&nbsp;(48)</li>
	<li><a href='http://thegarlandtexan.com/2016/12/'>December 2016</a>&nbsp;(56)</li>
	<li><a href='http://thegarlandtexan.com/2016/11/'>November 2016</a>&nbsp;(41)</li>
	<li><a href='http://thegarlandtexan.com/2016/10/'>October 2016</a>&nbsp;(56)</li>
	<li><a href='http://thegarlandtexan.com/2016/09/'>September 2016</a>&nbsp;(47)</li>
	<li><a href='http://thegarlandtexan.com/2016/08/'>August 2016</a>&nbsp;(45)</li>
	<li><a href='http://thegarlandtexan.com/2016/07/'>July 2016</a>&nbsp;(52)</li>
	<li><a href='http://thegarlandtexan.com/2016/06/'>June 2016</a>&nbsp;(42)</li>
	<li><a href='http://thegarlandtexan.com/2016/05/'>May 2016</a>&nbsp;(56)</li>
	<li><a href='http://thegarlandtexan.com/2016/04/'>April 2016</a>&nbsp;(58)</li>
	<li><a href='http://thegarlandtexan.com/2016/03/'>March 2016</a>&nbsp;(62)</li>
	<li><a href='http://thegarlandtexan.com/2016/02/'>February 2016</a>&nbsp;(64)</li>
	<li><a href='http://thegarlandtexan.com/2016/01/'>January 2016</a>&nbsp;(80)</li>
	<li><a href='http://thegarlandtexan.com/2015/12/'>December 2015</a>&nbsp;(66)</li>
	<li><a href='http://thegarlandtexan.com/2015/11/'>November 2015</a>&nbsp;(62)</li>
	<li><a href='http://thegarlandtexan.com/2015/10/'>October 2015</a>&nbsp;(53)</li>
	<li><a href='http://thegarlandtexan.com/2015/09/'>September 2015</a>&nbsp;(53)</li>
	<li><a href='http://thegarlandtexan.com/2015/08/'>August 2015</a>&nbsp;(61)</li>
	<li><a href='http://thegarlandtexan.com/2015/07/'>July 2015</a>&nbsp;(48)</li>
	<li><a href='http://thegarlandtexan.com/2015/06/'>June 2015</a>&nbsp;(56)</li>
	<li><a href='http://thegarlandtexan.com/2015/05/'>May 2015</a>&nbsp;(60)</li>
	<li><a href='http://thegarlandtexan.com/2015/04/'>April 2015</a>&nbsp;(53)</li>
	<li><a href='http://thegarlandtexan.com/2015/03/'>March 2015</a>&nbsp;(61)</li>
	<li><a href='http://thegarlandtexan.com/2015/02/'>February 2015</a>&nbsp;(49)</li>
	<li><a href='http://thegarlandtexan.com/2015/01/'>January 2015</a>&nbsp;(51)</li>
		</ul>
		<div class="clear"></div></li></ul>
</div><!-- #primary .widget-area --></div><!--#sidebar_right-->

<div class="clear"></div>
</div><!-- #container -->
</div><!-- #wrapper -->


<div id="bottom_elements" class="size-wrap">
	<div id="copyright" >
	© 2016 Garland Texan	</div>
<div id="footer_navigation">
  
</div><!--#footer_navigation-->
<div class="clear"></div>
</div><!--#bottom_elements-->	 





<script type="text/javascript" src="http://thegarlandtexan.com/wp-content/cache/minify/75646.js"></script>


  
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk

 Served from: thegarlandtexan.com @ 2017-08-10 06:15:23 by W3 Total Cache -->