<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="http://thegarlandtexan.com/wp-content/cache/minify/7ab7a.css" media="all" />

<meta charset="UTF-8" />
<title>‘Tell Your Own Story’ booth to be added to Travis College Hill Home Tour - The Garland Texan Website | The Garland Texan Website</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="" />

<link rel="pingback" href="http://thegarlandtexan.com/xmlrpc.php" />
<!--[if IE 7 ]>
<link href="http://thegarlandtexan.com/wp-content/themes/localnews2/ie7.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if IE 8 ]>
<link href="http://thegarlandtexan.com/wp-content/themes/localnews2/ie8.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if lte IE 6]>
<div id="ie-message">Your browser is obsolete and does not support this webpage. Please use newer version of your browser or visit <a href="http://www.ie6countdown.com/" target="_new">Internet Explorer 6 countdown page</a>  for more information. </div>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Visitors may record or preserve stories about places important to them from their past at &quot;Tell Your Own Story&quot; booth at Travis College Hill&#039;s home tour."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://thegarlandtexan.com/tell-story-booth-travis-college-hill-home-tour/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Tell Your Own Story’ booth to be added to Travis College Hill Home Tour - The Garland Texan Website" />
<meta property="og:description" content="Visitors may record or preserve stories about places important to them from their past at &quot;Tell Your Own Story&quot; booth at Travis College Hill&#039;s home tour." />
<meta property="og:url" content="http://thegarlandtexan.com/tell-story-booth-travis-college-hill-home-tour/" />
<meta property="og:site_name" content="The Garland Texan Website" />
<meta property="article:tag" content="tell your own story booth" />
<meta property="article:tag" content="travis college hill home tour" />
<meta property="article:tag" content="travis college hill register of historic places" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-03-26T19:44:33-05:00" />
<meta property="article:modified_time" content="2017-03-26T19:46:17-05:00" />
<meta property="og:updated_time" content="2017-03-26T19:46:17-05:00" />
<meta property="og:image" content="http://thegarlandtexan.com/wp-content/uploads/2017/03/pace-watercolor.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="238" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visitors may record or preserve stories about places important to them from their past at &quot;Tell Your Own Story&quot; booth at Travis College Hill&#039;s home tour." />
<meta name="twitter:title" content="‘Tell Your Own Story’ booth to be added to Travis College Hill Home Tour - The Garland Texan Website" />
<meta name="twitter:image" content="http://thegarlandtexan.com/wp-content/uploads/2017/03/pace-watercolor.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Garland Texan Website &raquo; Feed" href="http://thegarlandtexan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Garland Texan Website &raquo; Comments Feed" href="http://thegarlandtexan.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thegarlandtexan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>



<link rel='stylesheet' id='custom_style-css'  href='http://thegarlandtexan.com/wp-content/themes/localnews2/custom-style.php?ver=4.7.3' type='text/css' media='all' />

<script type="text/javascript" src="http://thegarlandtexan.com/wp-content/cache/minify/34eab.js"></script>







<link rel='https://api.w.org/' href='http://thegarlandtexan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thegarlandtexan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thegarlandtexan.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thegarlandtexan.com/?p=18295' />
<link rel="alternate" type="application/json+oembed" href="http://thegarlandtexan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegarlandtexan.com%2Ftell-story-booth-travis-college-hill-home-tour%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thegarlandtexan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegarlandtexan.com%2Ftell-story-booth-travis-college-hill-home-tour%2F&#038;format=xml" />
<meta name="google-site-verification" content="eMzE8IEKqe5fi5vXL-l6XRz4WEZBg7bKRLElNdHLlJs" /><link rel="icon" href="http://thegarlandtexan.com/wp-content/uploads/2017/02/cropped-garland-texan-logo-red-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thegarlandtexan.com/wp-content/uploads/2017/02/cropped-garland-texan-logo-red-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thegarlandtexan.com/wp-content/uploads/2017/02/cropped-garland-texan-logo-red-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://thegarlandtexan.com/wp-content/uploads/2017/02/cropped-garland-texan-logo-red-icon-270x270.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="d6f9d62eb77761518f090cac4e2bfcef"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170307_163748">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</script>
</head>
<body class="post-template-default single single-post postid-18295 single-format-standard">

<!-- ******************************* Header ****************************** -->
<div id="header_top_bg">
	<div id="header_top">
		  
		<div class="tagline">Your first source for news!<span class="tagline_seperator">|</span>Tuesday, March 28, 2017</div>
		<div class="clear"></div>
	</div><!--#header_top-->
</div><!--#header_top_bg-->

<div id="header_bg">
	<div id="top_sidebar" class="widget-area">
<ul class="xoxo">
<li id="text-3" class="widget-container widget_text">			<div class="textwidget"><p><a href="https://www.facebook.com/The-Garland-Texan-Official-Fan-Page-292639880683"><img align="left" src="http://thegarlandtexan.com/wp-content/uploads/2015/11/facebook.png"/></a><br />
<a href="https://twitter.com/GarlandTexan"><img src="http://thegarlandtexan.com/wp-content/uploads/2015/11/twitter.png"></a></p>
</div>
		</li></ul>
</div>	<div id="header" class="size-wrap">
		<div id="logo">
				<a href="http://thegarlandtexan.com"><img src="http://thegarlandtexan.com/wp-content/uploads/2015/07/Logo-for-sub-adv-cont-pages2.png" alt="The Garland Texan Website" /></a>
				</div><!--#logo-->
	</div><!--#header-->

	<div id="menu_bg">
		<div id="main_menu" class="slidemenu">
		<ul id="primary-main-menu" class=menu><li class="first-child-divider"></li><li id="menu-item-9862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9862"><a href="http://thegarlandtexan.com/">Home</a></li>
<li id="menu-item-9838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9838"><a href="http://thegarlandtexan.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10455"><a href="http://thegarlandtexan.com/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-9871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9871"><a href="http://thegarlandtexan.com/category/city/">City</a>
<ul class="sub-menu">
	<li id="menu-item-9879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9879"><a href="http://thegarlandtexan.com/category/policecrime/">Police/Crime</a></li>
</ul>
</li>
<li id="menu-item-9874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9874"><a href="http://thegarlandtexan.com/category/healthsafety/">Health/Safety</a></li>
<li id="menu-item-9873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9873"><a href="http://thegarlandtexan.com/category/gisd/">Schools</a></li>
<li id="menu-item-9880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9880"><a href="http://thegarlandtexan.com/category/sports/">Sports</a></li>
<li id="menu-item-9870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9870"><a href="http://thegarlandtexan.com/category/arts/">Arts</a></li>
<li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10467"><a href="http://thegarlandtexan.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-9876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9876"><a href="http://thegarlandtexan.com/category/military/">Military</a></li>
	<li id="menu-item-9875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9875"><a href="http://thegarlandtexan.com/category/from-the-readers/">From the Readers</a></li>
</ul>
</li>
<li id="menu-item-9878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9878"><a href="http://thegarlandtexan.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-9872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9872"><a href="http://thegarlandtexan.com/category/events/">Events</a></li>
<li id="menu-item-12243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12243"><a href="http://thegarlandtexan.com/subscribe/">Subscribe</a></li>
<li id="menu-item-9889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9889"><a href="http://thegarlandtexan.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-9891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9891"><a href="http://thegarlandtexan.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>  
		</div><!--#main_menu-->
	</div><!--#menu_bg-->

	<div id="info_area_bg">
		<div id="info_area">
		<span class="breadcrumbs_title">You are here:</span> <span class="breadcrumb breadcrumbs"><a href="http://thegarlandtexan.com/" class="home">Home</a> <span class='separator'>&raquo;</span> <a href="http://thegarlandtexan.com/category/news/" title="News">News</a> <span class='separator'>&raquo;</span> ‘Tell Your Own Story’ booth to be added to Travis College Hill Home Tour</span>		<div id="below_menu_sidebar" class="widget-area">
<ul class="xoxo">
<li id="text-4" class="widget-container widget_text">			<div class="textwidget"></div>
		</li></ul>
</div>		</div><!--#info_area-->
	</div><!--#info_area_bg-->
</div><!--#header_bg -->

<!-- *******************************Before wrapper*************************** -->

<!-- *******************************Wrapper********************************** -->
<div id="wrapper" class="size-wrap">
<div id="container_bg">
<div id="content" class="left">

<div class="entry-content">
<div id="post-18295" class="post-18295 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-tell-your-own-story-booth tag-travis-college-hill-home-tour tag-travis-college-hill-register-of-historic-places">

<h1 class="entry-title-single">‘Tell Your Own Story’ booth to be added to Travis College Hill Home Tour&nbsp;</h1>

<div class="entry-meta">
Posted: <a href="http://thegarlandtexan.com/tell-story-booth-travis-college-hill-home-tour/" title="7:44 pm" rel="bookmark"><span class="entry-date">7:44 pm, March 26, 2017</span></a> by <span class="author vcard"><a class="url fn n" href="http://thegarlandtexan.com/author/kay-moore/" title="View all posts by Kay Moore">Kay Moore</a></span> </div>

<div class="single-post-img-right"><img width="300" height="238" src="http://thegarlandtexan.com/wp-content/uploads/2017/03/pace-watercolor.jpg" class="attachment-single-loop-half size-single-loop-half wp-post-image" alt="home" /><div class="featured-img-caption"></div></div>
<p>Visitors may record or preserve their stories about places important to them from their past at a &#8220;Tell Your Own Story&#8221; booth, which will be part of Travis College Hill&#8217;s third historic home tour and National Register celebration ceremony Saturday, April 22.</p>
<p>&nbsp;</p>
<p>A small tent set up along the home-tour route will be a site for guests to share about homes, schools, churches or other places that personally have been important to them during their lifetimes.</p>
<p>&nbsp;</p>
<p>Five of the historic homes on Garland&#8217;s South 11th Street, dating from the turn of the last century, will be open for viewing during the tour from noon to 4 p.m. &#8220;This house reminds me of my grandmother&#8217;s&#8221; and similar comments are often heard as people have walked through the vintage homes in previous years. This year tour planners decided to provide guests with a means of sharing these recollections with others and for posterity.</p>
<p>&nbsp;</p>
<p>At 2 p.m. Travis College Hill&#8217;s recent listing on the National Register of Historic Places will be observed and a bronze plaque from the U.S. Department of the Interior will be unveiled on 11th Street.</p>
<p>&nbsp;</p>
<p>The night before, Friday, April 21, acclaimed fingerstyle guitarist Trace Bundy will perform a full concert in honor of Travis College Hill&#8217;s recognition. The 7:30 p.m. concert will be in the sanctuary at First Presbyterian Church, located at 930 West Avenue B. Tickets are $25 at the door or on <a href="http://eventbrite.com">eventbrite.com</a><u>.</u></p>
<p>&nbsp;</p>
<p>Tickets for the home tour are $10 for adults.</p>

<div class="entry-utility">
<!-- Category -->
<div class="cat-links"><span>Posted in:</span> &nbsp;<a href="http://thegarlandtexan.com/category/news/" >News</a></div> 
<!-- Category END -->

<!-- Tags -->
<div class="tag-link">
<span>Tags:</span>
<a href="http://thegarlandtexan.com/tag/tell-your-own-story-booth/" rel="tag">tell your own story booth</a>,<a href="http://thegarlandtexan.com/tag/travis-college-hill-home-tour/" rel="tag">travis college hill home tour</a>,<a href="http://thegarlandtexan.com/tag/travis-college-hill-register-of-historic-places/" rel="tag">travis college hill register of historic places</a></div>
 
<!-- Tags END -->

</div><!-- .entry-utility -->



</div><!-- #post-## -->

 
 
 
</div></div><!-- #content -->

<div id="sidebar_right">
<div id="primary" class="widget-area">
<ul class="xoxo">

<li id="search-2" class="widget-container widget_search">	<div class="searchform">
	<form method="get" class="searchform" action="http://thegarlandtexan.com/">
			<input  onfocus="this.value=''" onblur="this.value='Search our site'" type="text" value="Search..." name="s" class="s" />
			</form>
	</div><div class="clear"></div></li><li id="text-2" class="widget-container widget_text">			<div class="textwidget"><p><a href="http://thegarlandtexan.com/wp-content/uploads/2017/03/SubsequentPagesSlideshowFeb28.gif"><img class="alignright size-full wp-image-17988" src="http://thegarlandtexan.com/wp-content/uploads/2017/03/SubsequentPagesSlideshowFeb28.gif" alt="" width="250" height="275" /></a></p>
</div>
		<div class="clear"></div></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://thegarlandtexan.com/2017/03/'>March 2017</a>&nbsp;(43)</li>
	<li><a href='http://thegarlandtexan.com/2017/02/'>February 2017</a>&nbsp;(39)</li>
	<li><a href='http://thegarlandtexan.com/2017/01/'>January 2017</a>&nbsp;(48)</li>
	<li><a href='http://thegarlandtexan.com/2016/12/'>December 2016</a>&nbsp;(56)</li>
	<li><a href='http://thegarlandtexan.com/2016/11/'>November 2016</a>&nbsp;(41)</li>
	<li><a href='http://thegarlandtexan.com/2016/10/'>October 2016</a>&nbsp;(56)</li>
	<li><a href='http://thegarlandtexan.com/2016/09/'>September 2016</a>&nbsp;(47)</li>
	<li><a href='http://thegarlandtexan.com/2016/08/'>August 2016</a>&nbsp;(45)</li>
	<li><a href='http://thegarlandtexan.com/2016/07/'>July 2016</a>&nbsp;(53)</li>
	<li><a href='http://thegarlandtexan.com/2016/06/'>June 2016</a>&nbsp;(43)</li>
	<li><a href='http://thegarlandtexan.com/2016/05/'>May 2016</a>&nbsp;(59)</li>
	<li><a href='http://thegarlandtexan.com/2016/04/'>April 2016</a>&nbsp;(58)</li>
	<li><a href='http://thegarlandtexan.com/2016/03/'>March 2016</a>&nbsp;(62)</li>
	<li><a href='http://thegarlandtexan.com/2016/02/'>February 2016</a>&nbsp;(64)</li>
	<li><a href='http://thegarlandtexan.com/2016/01/'>January 2016</a>&nbsp;(80)</li>
	<li><a href='http://thegarlandtexan.com/2015/12/'>December 2015</a>&nbsp;(66)</li>
	<li><a href='http://thegarlandtexan.com/2015/11/'>November 2015</a>&nbsp;(62)</li>
	<li><a href='http://thegarlandtexan.com/2015/10/'>October 2015</a>&nbsp;(53)</li>
	<li><a href='http://thegarlandtexan.com/2015/09/'>September 2015</a>&nbsp;(53)</li>
	<li><a href='http://thegarlandtexan.com/2015/08/'>August 2015</a>&nbsp;(61)</li>
	<li><a href='http://thegarlandtexan.com/2015/07/'>July 2015</a>&nbsp;(48)</li>
	<li><a href='http://thegarlandtexan.com/2015/06/'>June 2015</a>&nbsp;(56)</li>
	<li><a href='http://thegarlandtexan.com/2015/05/'>May 2015</a>&nbsp;(60)</li>
	<li><a href='http://thegarlandtexan.com/2015/04/'>April 2015</a>&nbsp;(53)</li>
	<li><a href='http://thegarlandtexan.com/2015/03/'>March 2015</a>&nbsp;(61)</li>
	<li><a href='http://thegarlandtexan.com/2015/02/'>February 2015</a>&nbsp;(49)</li>
	<li><a href='http://thegarlandtexan.com/2015/01/'>January 2015</a>&nbsp;(51)</li>
		</ul>
		<div class="clear"></div></li></ul>
</div><!-- #primary .widget-area --></div><!--#sidebar_right-->

<div class="clear"></div>
</div><!-- #container -->
</div><!-- #wrapper -->


<div id="bottom_elements" class="size-wrap">
	<div id="copyright" >
	© 2016 Garland Texan	</div>
<div id="footer_navigation">
  
</div><!--#footer_navigation-->
<div class="clear"></div>
</div><!--#bottom_elements-->	 





<script type="text/javascript" src="http://thegarlandtexan.com/wp-content/cache/minify/75646.js"></script>


  
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk

 Served from: thegarlandtexan.com @ 2017-03-28 08:21:57 by W3 Total Cache -->